Results 1 to 5 of 5

Thread: Stream configuration

  1. #1
    Registered User
    Join Date
    Aug 2019
    Location
    Torino
    Posts
    3

    Stream configuration

    Hello,
    I updated tricaster 460 advanced and the stream gear button for configuration has got problem now.
    This button doesn't show the men¨ any more.
    Any suggestion?
    Thanks.

  2. #2
    Can you list the version number you upgraded too?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2019
    Location
    Torino
    Posts
    3
    Hi,
    the version number are:
    Tricaster advanced ed. buid 190424
    Tricaster content build 190424
    Virtual set build 190106
    Virtual set content build 190106
    Animation store 190106
    Anim store content 190106
    NDI|HX drivers190628

    I can't configure streaming opttions.
    Thanks

  4. #4
    This is AE2, that is what I wanted to know.

    When you upgraded, did the software ask you to update your nVidia GPU drivers?

    If not, update them.
    https://www.geforce.com/drivers/results/148863

    If that doens't help, contact support.
    http://new.tk/support
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  5. #5
    Registered User
    Join Date
    Aug 2019
    Location
    Torino
    Posts
    3
    I tryed yesterday and all is ok.
    Thanks for helping.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •