Results 1 to 3 of 3

Thread: Program monitor audio meter

  1. #1
    Registered User
    Join Date
    Aug 2014
    Location
    Miami
    Posts
    39

    Program monitor audio meter

    I am using a TC Mini in a large meeting situation where I have to send a Mix Minus to the house audio mixer along with ME 1 to the projector so it can be switched separately from the program feed. Since the only physical audio output on the Mini is from Mix 1, I have Mix 1 set to ME1 video and Aux 1 audio. Mix 2 is set to program and Master audio for recording and streaming. Everything is fine except that the program monitor shows program video, but does not display the master audio meters. It is displaying the Mix 1 meter which is set to Aux 1. I don't believe this is configurable and it seems like an error in programming since I would expect the program monitor to always show master audio levels. Anyone else run across this? I can use the recording and streaming meters to show me the master level, but that seems like a lame workaround.

  2. #2
    What version of software you are running on the Mini? I'm testing this on AE3 (7-0-190802).

    If I put a MIX output in a viewport the visible audio meters are for the audio mix that I have connected to that output.

    If I put the PROGRAM output in a viewport, I see the Master audio meters, regardless of what audio I have connected with MIX1.

    Am I understanding what you are asking? The above behavior would be what I would expect.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2014
    Location
    Miami
    Posts
    39
    Hey Kane, I'm running AE2 (5-1-190425). I never noticed that one of the viewport options was Mix 1-4. When I change it to Mix 2 then it behaves the way I expect. I get Program Video and Master Audio, but if I change the viewport back to program then I get program video, but Aux 1 audio which is coming from Mix 1. So, it is not behaving like your test rig, but as long as I have the option to change the monitor to Mix 2 then I am good to go. Thank you for your reply.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •