Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: New Computer, Obsolete Program

  1. #16
    In the old days yes key was called "license.key" and not license.lwk as now.
    Mine in LW 9.6 is also inside of programs folder of LW installation so not sure why is not working for you now when dongle is safely installed and not recognized as other device.

    Hmmm
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/x TitanX(M) + 2x GTX 1080Ti + GTX 1080
    My LWM Video Car Modeling Tutorial

  2. #17
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    840
    Quote Originally Posted by MicroMouse View Post
    My computer has Windows 10...I had zero problems installing LightWave 9.6.1 about 2 years ago...
    Is LW 9.6.1 still running now?

    There are other topics in the forum where recent Win10 updates have broken things. My personal experience using old LW4 and 7 in Win10 was confirmed a few months ago. I have not tested recently.
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  3. #18
    Registered User
    Join Date
    Aug 2019
    Location
    Holbrook, AZ, USA
    Posts
    8
    Victory!

    Thanks to Deuce in Customer Support, we determined that I did need a new license key, but not for the reason I was expecting. Anyway, it's been taken care of, and LightWave 9.6.1 now starts in regular mode. I haven't really done anything with it yet, but at least it starts!

    Thanks to Deuce, and to everyone who gave input and feedback on this thread.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •