Results 1 to 6 of 6

Thread: NDI Studio Monitor not picking up NDI-HX PTZ1

  1. #1
    Registered User
    Join Date
    Aug 2019
    Location
    Burbank, CA
    Posts
    3

    NDI Studio Monitor not picking up NDI-HX PTZ1

    Hi,

    I'm wondering if anyone could help me out. I have the NDIHX-PTZ1 camera on the latest firmware (VHR118) and the NDI Tools 3.8 on the receiving computer.
    I'm able to ping the IP, log into the camera through the web browser but I'm not able to pick up the NDI feed through Studio Monitor or OBS or vMix.
    I check our firewall, network settings and etc which are all fine. I'm able to pick up other NDI feed such as OBS NDI Output, vMIX NDI output, our own
    internal application NDI feed. But I'm just not able to pick up the PTZ1 NDI feed. I talked with the newtek support and they said to try the forum to see
    if anyone can help.

    Thank You,
    Peter X.

  2. #2
    Quote Originally Posted by PeterX View Post
    Hi,

    I'm wondering if anyone could help me out. I have the NDIHX-PTZ1 camera on the latest firmware (VHR118) and the NDI Tools 3.8 on the receiving computer.
    I'm able to ping the IP, log into the camera through the web browser but I'm not able to pick up the NDI feed through Studio Monitor or OBS or vMix.
    I check our firewall, network settings and etc which are all fine. I'm able to pick up other NDI feed such as OBS NDI Output, vMIX NDI output, our own
    internal application NDI feed. But I'm just not able to pick up the PTZ1 NDI feed. I talked with the newtek support and they said to try the forum to see
    if anyone can help.

    Thank You,
    Peter X.
    When you say it doesn't pick up the feed, does that mean you don't see it in the list of NDI source? Or you see it in the list, select it and get nothing?

    What is your network setup? (switch model, layout, etc). Does it work if you add the camera's IP as a remote source into NDI Access Manager? (Run Access Manager as Admin when you do this).
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2019
    Location
    Burbank, CA
    Posts
    3
    Hi,

    Sorry for the late response back, I never got the email that there was a reply to my post and I been busy in the office.

    Yes, I don't see it in the list of NDI sources.

    The network setup is:

    Our internet provider modem to our Cisco 6509-E switch. From there a PTZ camera is connected through LAN, I'm not using PoE. A computer is plugged into the Cisco 6509-E switch. They are in the same Gateway and Subnet, the IP address is also within range. The computer IP address is 10.10.6.55 and the PTZ IP address is 10.10.6.24.

  4. #4
    Quote Originally Posted by PeterX View Post
    Hi,

    Sorry for the late response back, I never got the email that there was a reply to my post and I been busy in the office.

    Yes, I don't see it in the list of NDI sources.

    The network setup is:

    Our internet provider modem to our Cisco 6509-E switch. From there a PTZ camera is connected through LAN, I'm not using PoE. A computer is plugged into the Cisco 6509-E switch. They are in the same Gateway and Subnet, the IP address is also within range. The computer IP address is 10.10.6.55 and the PTZ IP address is 10.10.6.24.
    What happens if you add the manually add the camera as a remote source in NDI Access Manager? Does it work then? When you do this, make sure you select 'NewTek PTZ Camera' as the type. And make sure you run Access Manager as Administrator.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  5. #5
    Registered User
    Join Date
    Aug 2019
    Location
    Burbank, CA
    Posts
    3
    Hi,

    I ran NDI Access Manager (from the 3.8 Tools) as admin and added the Camera under the Remote SOurces as NewTek PTZ Camera, I then went into Studio Monitor (ran as Admin as well) to see if it will pick up the feed which it still doesn't. I'm able to log into the camera through the web and ping the camera IP on the computer but I still just can't pick up the NDI source for the PTZ camera.

  6. #6
    Was the feed appearing in the list of NDI Studio Monitor after you added it via Access Manager? I'm sorry to be picky on the wording, there NDI discovery and then creating an NDI connection and I can't tell what exactly is meant by 'pick up the feed'.

    If it did appear in the NDI source list and didn't work, then something is blocking. As a test, you can use a unmanaged switch to connect the two devices together and see if you get anything?

    If it didn't appear in the list to select, then it wasn't entered correctly in Access Manager, an HX source will always appear in the NDI list when manually entered.
    Last edited by kanep; Yesterday at 05:22 PM.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •