Page 2 of 7 FirstFirst 1234 ... LastLast
Results 16 to 30 of 104

Thread: LightWave 3DŽ 2019.1.2 is Available Now - Updated!

  1. #16
    Registered User
    Join Date
    Apr 2016
    Location
    Barcelona, Spain
    Posts
    568
    Quote Originally Posted by medzo View Post
    @Asticles: I had the same problem but with 2019.0.3 but only after windows update. I removed 2019.0.3 and installed 2019.1.1. and now everything works fine. Maybe this could be a clue on how to solve your problem.
    Thanks for the response, I'll check.
    English is not my native language so please be patient.

    Salvador Ureņa
    http://urenasalvador.wixsite.com/portfolio

  2. #17
    Super Member tburbage's Avatar
    Join Date
    Feb 2003
    Location
    Redwood City, CA
    Posts
    383
    Quote Originally Posted by Ma3rk View Post
    Well, at least the licensing thing is working.
    FYI on that topic, the installer does the license transfer step at the very end of the install process, and on completion pops up a modal info dialog. However, at least for me, that dialog was behind other windows and so it seemed at first that the install process was "hung". If you experience that, just look for that little dialog and dismiss it.

    The transfer worked for me as well.

  3. #18
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,524
    I've encountered a bug in the scripting system. Yes it's been reported (LWB-5381 Internal Error 2902).
    I don't expect it to be fixed because it's in the lScript system, though. There's one tool down the drain.
    (mutters expletives, looks for something less frustrating to do).
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  4. #19
    Quote Originally Posted by lobo3433 View Post
    Unable to install new version keep getting error

    error running cmd /C dir C:\User\MasterGuru\.NewTek\LightWave\2019.* /b /d: The system cannot find the path specified I have LightWave 2019.0.3 installed and the path does exist. I have tried uninstalling previous version of LightWave 2019.0.3 and the new version still will not install. I can reinstall previous LightWave 2019.0.3 and it installs with no issue but LightWave 2019.1.1 still will not install strange never had an install issue with Lightwave any help would be appreciated

    OS Name Microsoft Windows 10 Pro
    System Manufacturer Gigabyte Technology Co., Ltd.
    Processor Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz, 4001 Mhz, 4 Core(s), 8 Logical Processor(s)
    Installed Physical Memory (RAM) 64.0 GB
    NVIDIA GeForce GTX 980 Ti GPU RAM 6 GB 2816 CUDA Cores
    I have the exact same problem. It's a flat out no go. My OS did update last night so I wonder if that has anything to do with it.
    Tim Parsons
    Technical Designer
    Sauder Woodworking Co.

    http://www.sauder.com

  5. #20
    Registered User lobo3433's Avatar
    Join Date
    Sep 2016
    Location
    USA
    Posts
    4
    Quote Originally Posted by Tim Parsons View Post
    I have the exact same problem. It's a flat out no go. My OS did update last night so I wonder if that has anything to do with it.
    My install issue has been resolved by support and from my understanding a patch has been developed and will soon be available to everyone soon seems if your user name on your PC has a space in it it will cause the new Lightwave not to install and fail I just tested the fix earlier this evening and all seems to be working right I am sure they should have the new patched version soon

  6. #21
    Quote Originally Posted by lobo3433 View Post
    My install issue has been resolved by support and from my understanding a patch has been developed and will soon be available to everyone soon seems if your user name on your PC has a space in it it will cause the new Lightwave not to install and fail I just tested the fix earlier this evening and all seems to be working right I am sure they should have the new patched version soon
    That sounds great - thanks!
    Tim Parsons
    Technical Designer
    Sauder Woodworking Co.

    http://www.sauder.com

  7. #22
    Registered User
    Join Date
    May 2015
    Location
    Philippines
    Posts
    132
    I appreciate the automatic installation of the license.
    System:

    i7-8086K / GTX 1080 / 32GB RAM

  8. #23
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    15,123
    This is something I had a lot of crashes with, to the point I couldn´t work with it.
    Will uninstall previous version and install this new update tonight and see how it goes.

    From the change log..
    "LWB-5321 Crash when restoring Node Editor window from minimized"

  9. #24
    NewTek Social Media Chuck's Avatar
    Join Date
    Dec 2002
    Location
    San Antonio, TX
    Posts
    6,399
    Updated the thread title and updated the top post with this info:

    LightWave 3DŽ 2019.1.2 is available now in the Registration system. This update covers just two issues that affect a limited number of users:

    • The new automatic license mover would fail for users who have a space in their login username for their system
    • The LightWave Bridge to Unreal Engine folder for UE 4.22 was not being placed on Mac OS installs
    Chuck Baker
    Senior Manager of Communications
    NewTek, Inc., Vizrt Group
    NewTek.com
    LightWave3D.com
    NewTek USA Facebook
    Twitter
    LinkedIn
    Software Developer's Dilemma: The better the new feature, the more feature requests it will generate. - C. Baker
    Please note that any statements regarding future product development are forward looking and subject to change without notice.

  10. #25
    RETROGRADER prometheus's Avatar
    Join Date
    Aug 2003
    Location
    sweden stockholm
    Posts
    15,123
    Quote Originally Posted by Chuck View Post
    Updated the thread title and updated the top post with this info:

    LightWave 3DŽ 2019.1.2 is available now in the Registration system. This update covers just two issues that affect a limited number of users:

    • The new automatic license mover would fail for users who have a space in their login username for their system
    • The LightWave Bridge to Unreal Engine folder for UE 4.22 was not being placed on Mac OS installs
    Is there a 1.2 release now?..I just downloaded 1.1 I rather not have to download again if not needed.

  11. #26
    Super Member Qexit's Avatar
    Join Date
    Feb 2003
    Location
    Warrington, UK
    Posts
    1,080
    Quote Originally Posted by prometheus View Post
    Is there a 1.2 release now?..I just downloaded 1.1 I rather not have to download again if not needed.
    I have LW2019.1.1 downloaded and installed. I did not encounter the license mover problem and I'm on a Windows PC not a Mac, so I wont be downloading and installing LW2019.1.2 as those appear to be the only fixes that have been added. I will wait for LW2019.1.3 or even LW2019.2 should it appear
    Kevin F Stubbs

    Remember...one size does NOT fit all

  12. #27
    Registered User
    Join Date
    May 2015
    Location
    Philippines
    Posts
    132
    I don't see any reason to install this version. But if you're planning a significant change in the next one I hope it will be with next year's version. I remember Adobe Photoshop 8.5 being so impressionable I didn't upgrade until their Creative Suite came out.
    System:

    i7-8086K / GTX 1080 / 32GB RAM

  13. #28
    Quote Originally Posted by Chuck View Post
    Updated the thread title and updated the top post with this info:

    LightWave 3DŽ 2019.1.2 is available now in the Registration system. This update covers just two issues that affect a limited number of users:

    • The new automatic license mover would fail for users who have a space in their login username for their system
    • The LightWave Bridge to Unreal Engine folder for UE 4.22 was not being placed on Mac OS installs
    Thanks!
    Tim Parsons
    Technical Designer
    Sauder Woodworking Co.

    http://www.sauder.com

  14. #29
    Super Member tburbage's Avatar
    Join Date
    Feb 2003
    Location
    Redwood City, CA
    Posts
    383
    Quote Originally Posted by prometheus View Post
    This is something I had a lot of crashes with, to the point I couldn´t work with it.
    Will uninstall previous version and install this new update tonight and see how it goes.

    From the change log..
    "LWB-5321 Crash when restoring Node Editor window from minimized"
    I originally logged that bug. Unfortunately, I could still repro it yesterday with the new build, and reported that.

  15. #30
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,442
    I find it a bit odd that no one else has commented on what I observed that caused me to remove .1.1. hours after installing.

    Or they didn't notice because it's so subtle & they just accept the defaults. I don't & set up my own default.lws for a couple of reasons. Main reason is if I don't see my little figure (meet 6FtHiGuy) when Layout loads, I know somthing has changed, usually Content paths.

    Click image for larger version. 

Name:	6FtHiGuy.jpg 
Views:	60 
Size:	203.3 KB 
ID:	145726

    But with this release, I wasn't getting my default scene loaded. So, I'd load it, chose Save as default scene, etc., exited & started Layout, and ... not my scene. Yet the Content paths are correct, etc. so what is Layout actually loading? Not my settings either until I load MY default.lws.

    Minor issue? Not really. The software is NOT doing what I'm asking it to do.

    Then the goofiness of 1.1 Layout launching 1.0's Modeler & vice versa, I simply decided something was just a bit too twitchy to trust frankly.

    Did I report this? Here. The release wasn't even an hour old. I figured with something this blatant, more users would speak up. So, either I'm the ONLY one this is happening to, or as I said it's too subtle to notice.

    I hope someone actually tests this out now.

    Thanks.
    "Never be a cat in a cartoon. Never." Chief Wiggum

Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •