Results 1 to 3 of 3

Thread: Jerky, stutteriing Video after updates

  1. #1
    Registered User
    Join Date
    Feb 2003
    Location
    East Tennessee
    Posts
    39

    Jerky, stutteriing Video after updates

    TC 460 with a GT 740 video card.
    I updated the TC software to version 190506 from 180122.
    After this update the Program and Preview were all black with no text in this area of the interface as described in another recent post.
    The outlines of each Program/Preview item could be seen. Clicking on a button turned it white but did nothing. The F keys and number keys did work.
    After struggling through a live streaming session I saw the forum thread that suggested updating the drivers for the video card.
    I found the latest driver for the GT 740 running on a Win7 64bit machine (431.60) and installed it successfully.
    A quick test of the interface showed that the missing Program/Preview buttons were now restored.

    HOWEVER...the next problem raised its ugly head during the next live streaming session.
    The video stutters or jerks like it is skipping frames, most noticeable when there is motion or panning.
    I decided to try rolling back to an earlier video driver and found some older drivers on the Nvidia site.
    I tried several all the way back to the oldest which was close to a year old, but none corrected the problem.
    The old video driver that had the problem with the Program/Preview display, did not stutter.

    So the question is what do you suggest to get rid of the video stutter?

    I don't know if it is relevant, but we have been experiencing intermittent lockups during our live stream events.
    Rebooting is the only recovery method that works.
    There does not seem to be any specific time or function that triggers the lockup.
    Sometimes we can go months without a lockup sometimes only 3 or 4 events.


    TC 460
    3 - HD Component camera inputs
    Controlling with a keyboard and 4 USB foot pedals programmed for: 1,2,3 and space bar
    Multiview over HDMI to UHD TV
    Output - HD Component to a splitter
    Splitter powers 5 TVs and a computer running Wirecast
    Wirecast uses a Blackmagic Intensity Pro 4K input card.
    We record to the TC local Data drive - but the problem occurs with or without recording activated

  2. #2
    Registered User
    Join Date
    Feb 2003
    Location
    East Tennessee
    Posts
    39
    Problem Solved.
    The HDMI connection to the Multiview TV was causing the jerky, stuttering video.
    I was able to use a different HDMI input on the same TV with the same cable and the problem went away.

  3. #3
    Registered User
    Join Date
    Jun 2018
    Location
    Columbus, OH
    Posts
    9
    Quote Originally Posted by dch View Post
    Problem Solved.
    The HDMI connection to the Multiview TV was causing the jerky, stuttering video.
    I was able to use a different HDMI input on the same TV with the same cable and the problem went away.
    Wow that's a funky issue ! Glad you were able to figure that out...
    --
    John Alexander

    TriCaster Mini (HDMI)
    Spark Connect
    Sony HXR-NX5R
    Sony NX-5U
    Canon XF105

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •