Results 1 to 5 of 5

Thread: LW Modeller 2019x64 vs LW Modeller 2015x32

  1. #1
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,795

    LW Modeller 2019x64 vs LW Modeller 2015x32

    Hi,

    I have noticed that 2019 is significantly slower in open GL performance when dealing with large CAD line drawings, imported via Lwcad 4.51 DXF.

    Anyone else experience this or know if a bug is lodged dealing with this ?

  2. #2
    have you used same settings for OGL ? Remeber 2018---> has that nice PBR OGL settings that are cool but slower than old MTS+VBO setup.
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/x TitanX(M) + 2x GTX 1080Ti + GTX 1080
    My LWM Video Car Modeling Tutorial

  3. #3
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,795
    hi Lewis, yeah, exactly the same. Strange. its worse in 2019.1.0 too, which is a shame.

  4. #4
    Weird, but if you can send them comparison video/model, there has to be something they can do to fix it, we can't go backwards/slower in modeler (like it's not enough slow already ).
    RAM-Studio
    WS - Dual Xeon E5-2698v4/128GB/Win10x64/x TitanX(M) + 2x GTX 1080Ti + GTX 1080
    My LWM Video Car Modeling Tutorial

  5. #5
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,795
    Quote Originally Posted by Lewis View Post
    Weird, but if you can send them comparison video/model, there has to be something they can do to fix it, we can't go backwards/slower in modeler (like it's not enough slow already ).
    yeah, im going to try and do that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •