Results 1 to 9 of 9

Thread: VLC Plugin not being installed with NDI Tools 3.8, VLC 3.0.7.1

  1. #1
    Registered User roddyp's Avatar
    Join Date
    Sep 2017
    Location
    UK
    Posts
    32

    VLC Plugin not being installed with NDI Tools 3.8, VLC 3.0.7.1

    I've reported this on Fogbugz, which hopefully is still the correct way to get this logged?

    Anybody else seeing this issue?

    https://fogbugz.newtek.com/default.asp?100912

  2. #2
    Newbie Member
    Join Date
    Nov 2018
    Location
    nairobi
    Posts
    2
    me . Did you get a way out? having same issue

  3. #3
    Registered User
    Join Date
    Mar 2016
    Location
    Houston TX
    Posts
    32
    I noted that the NDI|HX driver was not installed with NDI Tools 3.8.

    https://fogbugz.newtek.com/default.asp?100695

    Failure of the installer seems a common theme.

  4. #4
    Registered User roddyp's Avatar
    Join Date
    Sep 2017
    Location
    UK
    Posts
    32
    Quote Originally Posted by fauzia View Post
    me . Did you get a way out? having same issue
    I had another machine with an older VLC installation. I just copied the NDI plugin file from that machine to the one with upgraded VLC and it works fine.

  5. #5
    Registered User
    Join Date
    Aug 2019
    Location
    minnesota
    Posts
    2
    I also noticed that the VLC plug-in was missing after installing NDI tools. I downloaded the tools installer again (just yesterday) and tried re-installing, same thing, no VLC plug-in.

  6. #6
    The NDI Tools 4 installer does find VLC 3.0.7.1 and install the plug-in, I know this version isn't available yet, but wanted to let you know.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  7. #7
    Registered User davedude's Avatar
    Join Date
    Jun 2009
    Location
    San Antonio, Texas, USA
    Posts
    134
    Thank you Kane! Any ETA ?

  8. #8
    Registered User roddyp's Avatar
    Join Date
    Sep 2017
    Location
    UK
    Posts
    32
    (oops! version trouble, now sorted.)
    Last edited by roddyp; 08-29-2019 at 04:33 AM.

  9. #9
    I just tested VLC 3.0.8 and the latest NDI Tools 3.8 download and everything is installing without issue.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •