Results 1 to 4 of 4

Thread: Stuttering when looking at VMC MIX outputs on I/O module

  1. #1
    Registered User
    Join Date
    Apr 2018
    Location
    London
    Posts
    21

    Stuttering when looking at VMC MIX outputs on I/O module

    Got a ticket logged with our local support but wanted to see if anyone else has seen this. Our setup for the test is as follows:

    • PS4 (1080p59.94) -> Decimator converting HDMI to SDI -> Input 1 on I/O
    • VMC1 -> PGM looking at Input 1 I/O -> MIX 1 looking at PGM
    • VMC1 -> OUT 1 (Aux out) looking at Input 1 I/O


    When we look at the SDI out of the VMC1, the picture is smooth
    When we look at MIX 1 on Studio Monitor, the picture is smooth
    When we have Output 5 on I/O looking at MIX 1, the SDI output on the I/O is not a smooth 59.94fps (The difference is noticable in comparison to the SDI out of the VMC1)
    When we have Output 5 on I/O looking at OUT 1 (Aux out), the SDI output on the I/O is smooth

    It appears we only see issues with the MIX's from the VMC.

    As an additional test, I did the following:

    • VMC1 -> MIX 1 looking directly at Input 1 I/O


    When we have Output 5 on I/O looking at MIX 1, the SDI output on the I/O is not a smooth 59.94fps (The difference is noticable in comparison to the SDI out of the VMC1)

    And also the following:

    • VMC1 -> PGM looking at Input 1 I/O -> MIX 1 looking at PGM
    • VMC1 -> OUT 1 (Aux out) looking at MIX 1


    When we have Output 5 on I/O looking at OUT 1, the SDI output on the I/O is not a smooth 59.94fps (The difference is noticable in comparison to the SDI out of the VMC1)

    Anyone seen this issue before?
    Last edited by Meekel; 07-04-2019 at 04:52 AM.
    Michael Valentine
    Global Head of Broadcast Technology @ Gfinity

  2. #2
    Can you list software version numbers for VMC and IO modules.

    You have verified that all Ethernet connections are running at full speed?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Apr 2018
    Location
    London
    Posts
    21
    Quote Originally Posted by kanep View Post
    Can you list software version numbers for VMC and IO modules.

    You have verified that all Ethernet connections are running at full speed?
    I/Os running 190416
    VMC running 190606

    And yes, verified VMC is running both 10G ports. I/O running both ports at 1G.
    Michael Valentine
    Global Head of Broadcast Technology @ Gfinity

  4. #4
    Looks like everything is current. If you haven't contacted support, I would start there.

    https://www.newtek.com/support/get-support/
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •