Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: TriCaster 460 not booting!!

  1. #16
    Registered User
    Join Date
    Mar 2018
    Location
    Yates Center, KS
    Posts
    26
    Quote Originally Posted by Marty01 View Post
    I'm curious, were you able to order the motherboard and CPU from somewhere or did you get them from Newtek?
    The motherboard in ours was/is an ASRock H97M Pro 4 and the CPU is an Intel i7-4770 (originally a 4790). I just matched up the motherboard and got as close as I could on the CPU given our budget and since I never did get an answer when I asked if there were any other motherboards used in the unit. I actually purchased the motherboard and CPU (and memory) used from someone I found who had upgraded their system.

    The i7 series CPUs are easy enough to come by, though this particular motherboard has been out of production for a couple of years so was a bit more of a challenge.

    Aside from the grief in trying to reconfigure Windows 7 Embedded to deal with a new motherboard, since I had no specifics on how tightly the TriCaster code was dependent upon this specific motherboard (I have since found that the TriCaster code does utilize the onboard graphics chip for stream encoding) it seemed safest to keep to the exact parts as much as possible.

    Don't know if I could have gone to NewTek for the parts or if they would have required that we send in the unit to be serviced. Either way it would likely have been more expensive.
    James Willing
    Toronto Cowboy Church

    TriCaster: 460 with AE + CS
    Camera: Panasonic AG-HMG80P, PTZ Optics PT20X-NDI

  2. #17
    Registered User
    Join Date
    Jul 2003
    Location
    Tupelo, MS
    Posts
    357
    I sure hope mine doesn't fail. This sounds like a real headache. One other question, where were you able to find Windows 7 Embedded? I guess there could come a time down the road that you would just have to junk the whole Tricaster, if you can't find a motherboard. That's an expensive box to have to junk, so I hope it last a long timel. :-)

    Thanks,
    Marty Davis
    Common Gear Used:
    Tricaster TCXD460
    VT5
    Cameras: Sony NX5U
    Cabling: SDI

  3. #18
    Registered User
    Join Date
    Mar 2018
    Location
    Yates Center, KS
    Posts
    26
    Quote Originally Posted by Marty01 View Post
    I sure hope mine doesn't fail. This sounds like a real headache. One other question, where were you able to find Windows 7 Embedded?s
    Fortunately did not have to. Since I had a matching motherboard the existing Windows 7 Embedded installation on the main hard drive worked just fine.
    As badly as Microsoft is trying to 'retcon' Windows 7 (any flavor), I REALLY do not ever want to have to go hunting.
    James Willing
    Toronto Cowboy Church

    TriCaster: 460 with AE + CS
    Camera: Panasonic AG-HMG80P, PTZ Optics PT20X-NDI

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •