Results 1 to 2 of 2

Thread: “StreamConfig” crashing - Tricaster 40v2

  1. #1
    Registered User
    Join Date
    Aug 2016
    Lake Jackson, TX, USA

    “StreamConfig” crashing - Tricaster 40v2

    We have a Tricaster 40v2.
    Trying to set up a stream to Facebook.
    Facebook is not one of the pre-configured streaming ‘connections’ in Tricaster 40v2.
    I started a ‘new connection’ and I logged onto Facebook and get Facebook’s initial screen after entering ID and password, but after a few seconds I get “Application.StreamingConfig has stopped working correctly”.

    I had just booted up the Tricaster. Didn’t even have any cameras running (I had planned to use a previous recording to test the connection).

    I tried this 3 times and same result each time.
    How can I fix this?

  2. #2
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts