Results 1 to 2 of 2

Thread: AMA Linking to TriCaster MPEG-2 media - Avid Media Composer 2018.12.5 - Mac OS Sierra

  1. #1
    Registered User
    Join Date
    May 2019
    Location
    Banff, Alberta
    Posts
    2

    AMA Linking to TriCaster MPEG-2 media - Avid Media Composer 2018.12.5 - Mac OS Sierra

    When attempting to AMA link using the Source Browser in Avid Media Composer, we're receiving an indication that the media can't be linked.

    Avid Media Composer 2018.12.5
    Mac OS Sierra 10.12.6

    We have the NewTek Video Codecs for Mac OS installed, along with QuickTime, QuickTime Player 7, and both the Nablet and Canon AMA plugins. We can link to other .MOV files, but not the MPEG-2 NewTek files (saved from Tricaster). Even using the drop down in the plugin field and selecting QuickTime doesn't change the result.

    Any thoughts?

    We used to be able to AMA link successfully to the same media on Mac OS 10.11. Our workstation crashed so we ended up running a clean install of Mac OS 10.12.6
    Last edited by PStudiman; 05-30-2019 at 01:29 PM.

  2. #2
    Registered User
    Join Date
    May 2019
    Location
    Banff, Alberta
    Posts
    2
    After speaking with AVID support, they've determined that this 3rd party plugin from Drastic Technologies called MediaReactor Lite for AVID will read the MPEG-2 codec successfully on the Mac.

    https://www.drastic.tv/productsmenu-...eactorliteavid

    We've tested sucessfully with the demo version and it does indeed allow us to AMA link.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •