Results 1 to 4 of 4

Thread: Replay clips for post production not working

  1. #1
    Registered User
    Join Date
    Jan 2016
    Location
    Florida
    Posts
    13

    Replay clips for post production not working

    My video clips that I have pulled off my TC1 play fine if you just let the file play, but as soon as you pause, skip ahead, or anything else the video gets glitchy and the audio is all messed up.

    I had this problem earlier, but I was hoping it would get sorted out with the most recent update however that was not the case.

    Anyone have any thoughts on this? Maybe I can send someone else the clips and see if they have the same problem. I have tried on multiple different computers with Premiere as well and I still get this problem.

  2. #2
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    496
    What format are they in?
    Have you tried exporting them?
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  3. #3
    Registered User
    Join Date
    Jan 2016
    Location
    Florida
    Posts
    13
    Quote Originally Posted by Stream View Post
    What format are they in?
    Have you tried exporting them?
    They are in .m4v. Which I have used in the past, but just over the last 2ish months have been experiencing this issue.

    Yeah, I click the replay button, they land in my DDR, then once the stream is done I add them to export, plug in an external hard drive and pull them off the system.

  4. #4
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,619
    A little confused by the workflow. Are you RECORDING as H.264, or do you record as .mov and then Export/Transcode to the .m4v format?
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •