Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Thread: Lightwave 3D 2015.3 64bit constant crash on Ryzen 2990wx

  1. #16
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    Hi. Yes I'm having similar issues all over the place with mine - random sporadic crashes in LW2015. I had ONE instance which seemed repeatable - it was a scene where the timeline scrub caused it for some reason. At the time I used Ryzen Master to half the cores and it seemed to sort it - then I set the cores back to full 32, tried the same scene and it was now fine. Also issues with cooling, lol - Started with Corasair AIO - couldn't cut full load - Swapped it for the Enermax v2 which has been consistently 68 deg under full load for about 4-5 months - now I'm hitting 98 over 10 frames worth. I've also done mem tests etc and everything seems fine. It's pre-built so it's going back to them asap. I've tried Ryzen Master. Currently using Bit Process Lasso to try and manage/help things but it is all distracting from what I'm supposed to be doing which is doing my head in now. I never wanted to be a pc enthusiast ffs! If I have any kind of solution I'll let you know, but right now I think I'd prefer to just change cpu. I don't have ANY of these issues on my 7yr old dual Xeon ws when I try and repeat the crashes.
    2990wx - 2 x 1080i Ti

  2. #17
    FYI no pb here with 2990WX - 2019.03 - 64 GB

    Click image for larger version. 

Name:	Capture_FX.jpg 
Views:	27 
Size:	50.4 KB 
ID:	145420
    Ryzen Threadripper 2990WX 32 Cores - 64 Threads / 2 x GTX 1080 + 1 GTX 1070 / Windows 10 x64 / 64 Go Ram / LW2019 & Softimage user

  3. #18
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    Cheers. Updating to Win10 1903 now, thought it had done already tbh.. What cooler may I ask?
    2990wx - 2 x 1080i Ti

  4. #19
    Registered User
    Join Date
    May 2003
    Location
    Europe
    Posts
    131
    Yeah just a heads up from the Ryzen 9 3900x launch now, AMD is stating officially that Win 10 1903 has been updated for the Ryzen scheduling issues. May also help with the random compatibility issues on the older chips.


    https://www.tomshardware.com/reviews...ew,6214-5.html

    The new AMD-optimized Windows scheduler is only present in Windows 10 1903 and promises to expose gains in several types of applications...

  5. #20
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    I want a 3990wx Black now anyway...lol - Seriously though, thanks, I have tried installing the 1903 update and it failed dut to the unrecognised CPU ... the day after it completely tanked and wouldn't run over 0.54Ghz.. So I think I must be experiencing a downside of the silicon lottery here. Not sure how it's going to turn out but it is currently winging it's way back to the vendors for repair, replacement or refund depending how it goes... maybe Epyc? I really don't want the same system back now - lost all confidence in it...
    2990wx - 2 x 1080i Ti

  6. #21
    Registered User
    Join Date
    May 2003
    Location
    Europe
    Posts
    131
    CorePrio is a tool that helps slow apps on 2990wx, maybe helps with LW2015 on older Windows too.

    https://techgage.com/article/threadr...ance-coreprio/

  7. #22
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    Yep got that - was using it with Bit Process lasso. Prio doesn't "take" every time though so it's difficult to know if it's it's helping or not tbh. Thanks again though - ultimately it's back with them now so if I get any worthwhile info I'll post it here.
    2990wx - 2 x 1080i Ti

  8. #23
    Registered User
    Join Date
    May 2003
    Location
    Europe
    Posts
    131
    Bummer pjp, guess its a mainbord issue. Good luck!

  9. #24
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    Ok I have an update if anyone's interested;

    "The event logs indicated 2 separate files to be corrupted.
    The first file is a Lightwave file called 'tools.dll' which is located in 'C:\Program Files\NewTek\Lightwave_2015.2\bin\tools.dll'.
    The second file is a Windows file called 'ntdll.dll' which is located in 'C:\WINDOWS\SYSTEM32\ntdll.dll'.

    We are confident that these files are the cause of the Lightwave crash the errors pointing to these files are logged the exact moment that Lightwave crashes/closes.
    In a previous email, you mentioned that you have also had issues trying to update Windows to 1903, which is likely caused by the corrupted 'ntdll.dll' file so we believe that this issue with the OS and Lightwave would be solved by reinstalling the operating system and applications."


    ..So that's what we're doing, fingers crossed it works. Oh, Enermax have said that there were some bad v2 batches which didn't contain biocide - again, fingers crossed on the replacement AIO. Maybe this info will help someone els

    Cheers
    Paul
    Last edited by pjp; 07-18-2019 at 04:20 AM.
    2990wx - 2 x 1080i Ti

  10. #25
    Contented Creator pjp's Avatar
    Join Date
    May 2004
    Location
    Manchester
    Posts
    36
    Windows 10 compatibility is the issue, just do this; - https://www.thewindowsclub.com/progr...d-in-windows-7 - hope this helps the original poster of this question.
    2990wx - 2 x 1080i Ti

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •