Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 35

Thread: DP Gen text Texture

  1. #16

  2. #17
    Anyone else running on a Mac tried this, 2015 version won't load in 2015.3, 2018 version won't load in 2019.5 and 2020

  3. #18
    Member
    Join Date
    May 2006
    Location
    France
    Posts
    4,183
    Quote Originally Posted by gerry_g View Post
    Anyone else running on a Mac tried this, 2015 version won't load in 2015.3, 2018 version won't load in 2019.5 and 2020
    DP Gen Text texture or node?
    texture should work whatever the version,
    current version of node is loaded and works in Mac & 2015.3 here
    same for node 2018+ version with Mac & 2018 to 2020 (tested in 2018 here).

    But if you run on Catalina Mac OS, that's another story,
    I'm aware there's a manual authorization to do,
    but I have no experience.

    Denis.

  4. #19
    Running Mojave, node versions, tried 2015version in 2015.3, won't load, 2018+ node version in 2019.5 & 2020 , won't load

  5. #20
    Member
    Join Date
    May 2006
    Location
    France
    Posts
    4,183
    As I said no problem here, with Mac 2015.3 and 2018,
    also just installed 2019.1.5 Mac,
    add the DP GenText node 2018 version, and it works.

    An another side, this should be confirmed by another Mac user,
    because it is not possible to re-install here a Mac OS for the moment,
    I mean an OS with default libraries installed.


    Denis.
    Last edited by dpont; 05-08-2020 at 06:38 AM.

  6. #21
    agreed some secondary verification would be useful, but all other plugins load, all DP plugins load bar this one, have tried a permissions change, only had rout privileges 0the plugins have read write allocated to other groups too, this is what I get whenever I try to load itClick image for larger version. 

Name:	Screenshot 2020-05-08 at 14.54.20.png 
Views:	10 
Size:	26.1 KB 
ID:	147703

  7. #22
    Member
    Join Date
    May 2006
    Location
    France
    Posts
    4,183
    I have zlib installed by default on HighSierra,
    have you a way to know if it is installed on Mojave?

    Denis.

  8. #23
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,957
    Quote Originally Posted by gerry_g View Post
    Anyone else running on a Mac tried this, 2015 version won't load in 2015.3, 2018 version won't load in 2019.5 and 2020
    Not seeing it here. Demo LW2020(.0) + latest DP_TextGenNode_2018.plugin (dated 5May20-0848) loaded plugin fine.

    Saw later reply with full msg, definitely not seeing that, upon loading latest LW2020(.0) returned:

    Click image for larger version. 

Name:	LW2020_DPTextGen.png 
Views:	16 
Size:	10.7 KB 
ID:	147704
    Last edited by jwiede; 05-08-2020 at 11:11 AM.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  9. #24
    yup, seem to have that Click image for larger version. 

Name:	Screenshot 2020-05-08 at 20.14.21.png 
Views:	25 
Size:	13.4 KB 
ID:	147705

  10. #25
    Just tried on second machine still no go, I am placing plugin in User<Application Support<Newtek<2019.1.5<Plugins<Third Party Plugins<<DP_TextGenNode_2018_UB and solely selecting the one one plugin

  11. #26
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,957
    Quote Originally Posted by gerry_g View Post
    Just tried on second machine still no go, I am placing plugin in User<Application Support<Newtek<2019.1.5<Plugins<Third Party Plugins<<DP_TextGenNode_2018_UB and solely selecting the one one plugin
    Unfortunately, it's likely some kind of manifest, binary compatibility, or dependency difference where HighSierra satisfies it, but Mojave doesn't. Are all the machines you're trying on running Mojave? Is there any way you can try on a HighSierra machine?

    Perhaps look at the plugin with something like https://github.com/kwin/macdependency and see if anything obvious is missing?
    Last edited by jwiede; 05-08-2020 at 01:44 PM.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  12. #27
    Laptop is still HSiera but both work machines are Mojave due to Adobe Cloud requirements for 2020 suit, anyway this sort of trick is better pulled off in post as you have greater flexibility and faster tweak times and AE has tons pf plugins both native and third party to handle this sort of thing, thank you for responding, gonna call it a day on this for now

  13. #28
    Member
    Join Date
    May 2006
    Location
    France
    Posts
    4,183
    Quote Originally Posted by gerry_g View Post
    yup, seem to have that Click image for larger version. 

Name:	Screenshot 2020-05-08 at 20.14.21.png 
Views:	25 
Size:	13.4 KB 
ID:	147705
    ...Could be the problem, may be not the right version,
    I have seen such issue reported elsewhere,
    the plugin uses the libz.1.dylib and libbz.2.0.1.dylib
    I will try to avoid external dependency, but can't promise.

    Denis.

  14. #29
    Ah, these are Adobe Flash plugins, both are out of date, my system reports versions libbz2.1.0, and libbz2, besides I thought flash was being deprecated in favour of HTML5 sometime later this year, don't swat it its not that important but thanks for the response

  15. #30
    Member
    Join Date
    May 2006
    Location
    France
    Posts
    4,183
    Could you try to install this DP GenText version for Mac 2018,
    https://dpont.pagesperso-orange.fr/D...18_UB_test.zip
    and let me know.

    Denis.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •