Results 1 to 5 of 5

Thread: apple command key missing

  1. #1

    apple command key missing

    On my main workstation (iMac Pro) I use the command key a lot in modeler as a modifier with the left mouse button to lasso geometry and to size the LWbrush tools.

    For some reason I cannot get the command key to do these things when I've installed Lightwave on other computers (on a MacPro at my employer's studio and also on my MacBook pro)

    I've searched through the keyboard shortcuts and the menu layout options and I can't find where the problem is. 2015 versions of LW on these machines allow me to use the command key for these uses, but 2018 and 2019 don't.

    I tossed the configs for 2018 to see if this would help, but it still reacted the same.

    What am I missing? It has to be something simple.

  2. #2
    TrueArt Support
    Join Date
    Feb 2003
    Location
    Poland
    Posts
    7,900
    My Mini Mac is connected to normal Windows keyboard. Do you have original Mac keyboard or normal PC keyboard?
    https://www.google.com/search?q=mac+...on+pc+keyboard

    Check if problem is only with LW, or any Mac software..

  3. #3
    Quote Originally Posted by Sensei View Post
    My Mini Mac is connected to normal Windows keyboard. Do you have original Mac keyboard or normal PC keyboard?
    https://www.google.com/search?q=mac+...on+pc+keyboard

    Check if problem is only with LW, or any Mac software..
    All the machines I mention are using mac keyboards. I don't have command key problems anywhere else.

    The weird thing is I only have the problem in LW2018 and LW2019.

  4. #4
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,072
    Check the "Special" menu at the top of your screen - https://docs.lightwave3d.com/display...X+Special+Menu

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  5. #5
    Quote Originally Posted by BeeVee View Post
    Check the "Special" menu at the top of your screen - https://docs.lightwave3d.com/display...X+Special+Menu

    B
    Yeah, that was the simple setting I was missing. LW Support got back to me this morning with that info. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •