Results 1 to 3 of 3

Thread: Spark (HDMI) 1080i

  1. #1
    Registered User
    Join Date
    Mar 2018
    Location
    Sweden
    Posts
    3

    Spark (HDMI) 1080i

    I have a Canon XA-10, which delivers an HDMI 1080i signal.
    This signal cannot read by my Spark, but only gets 576pix.
    Is there anyone who knows if there is any workaround?

    Best Regards
    Peter Johansson

  2. #2
    The Spark units prefer progressive video. If the camera only supports 1080i and SD, it very well might choose the SD resolution working in a progressive mode over the HD working in interlaced. I have a Canon Vixia HFR200 that behaves in this manner. Unfortunately, the Canon doesn't allow me to override the output setting when connected via HDMI, it all becomes fully automatic and between the two devices this is what they choose to operate at.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Mar 2019
    Location
    Melbourne
    Posts
    17
    After using Sparks with our vMix system and network, which also has rtsp based fixed position cameras, I bought an extra HDMI-IP box last week (FMUser FBE200) and plugged in the cameras we'd been having the same sort of issue with.

    All of the cameras had been dropping to 576p HMDI on the Sparks, and all worked at 1080 on the FMUser box, with the box de-interlacing 1080i to 1080p.
    This included Canon cameras that the Sparks would not run with at 1080.

    It seems to me that having the Sparks fail to accept 1080i and de-interlace it, put them well behind the generic boxes coming out of China at this stage.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •