Hello,

i'am try to use the linux SDK 3.8.0 for arm-newtek-linux-gnueabihf with ffmpeg.
if i start the ffmpeg, i got an segvault.
If i try the same executables on Raspberry Pi Modell 3 (ARMv7), ffmpeg works without any problems.
I think there's some incompatible code for the Pi Zero (ARMv6) platform in the library libndi.so.3.8.0.

Is this a known problem? Should older versions of the linux NDI SDK run properly on armv6 v6l?
Would it be possible to provide a compatible version of the NDI SDK for ARMv6? Usable on Raspberry PI Zero W (BCM2835)?

Thx


Spec of known, not working configuration (Pi Zero W):
# uname -a
Linux raspberrypi 4.14.98+ #1200 Tue Feb 12 20:11:02 GMT 2019 armv6l GNU/Linux

# cat /proc/cpuinfo
processor : 0
model name : ARMv6-compatible processor rev 7 (v6l)
BogoMIPS : 997.08
Features : half thumb fastmult vfp edsp java tls
CPU implementer : 0x41
CPU architecture: 7
CPU variant : 0x0
CPU part : 0xb76
CPU revision : 7

Hardware : BCM2835
Revision : 9000c1