Results 1 to 7 of 7

Thread: WTH is happening here?!?

  1. #1
    3D Junkie Serling's Avatar
    Join Date
    Jan 2008
    Location
    Walled Lake, MI
    Posts
    780

    WTH is happening here?!?

    Spent the better part of a day working on a project with particles. Rendered it. (1st image). Closed it out. Brought it back and got this mess! (2nd image). None of my lights were set, all of my surfaces were gone! I would have to rebuild this whole scene from scratch! Anyone know what's going on with this???

    Thank you.

    Click image for larger version. 

Name:	Glass_001.jpg 
Views:	91 
Size:	1.46 MB 
ID:	144528

    Click image for larger version. 

Name:	2019-03-22_06-29-18.jpg 
Views:	87 
Size:	1.49 MB 
ID:	144529
    Six-time Emmy award-winning news and special projects editor.
    http://www.myfoxdetroit.com/story/20...years-at-fox-2

  2. #2
    Registered User
    Join Date
    May 2012
    Location
    Virginia
    Posts
    428
    Is it possible that you saved your first layout as an iteration?

    Perhaps check the folder where you saved your file and see if there are two files with the same name, but incremented by a three digit identifier.

    If you have autosave on, that may be the culprit.

    My two cents.

  3. #3
    Dreamer Ztreem's Avatar
    Join Date
    Jun 2003
    Location
    Sweden
    Posts
    4,138
    Remember that in LW it's not enough to just save the scene, you have to save your objects too if you want to save your surfaces. Particles and lights is saved with the scene but not object specific things like morphs and surfaces.

  4. #4
    Registered User
    Join Date
    May 2012
    Location
    Virginia
    Posts
    428
    Quote Originally Posted by Ztreem View Post
    Remember that in LW it's not enough to just save the scene, you have to save your objects too if you want to save your surfaces. Particles and lights is saved with the scene but not object specific things like morphs and surfaces.
    That was my first guess... but it doesn't explain the lights / camera differences.

  5. #5
    Dreamer Ztreem's Avatar
    Join Date
    Jun 2003
    Location
    Sweden
    Posts
    4,138
    Quote Originally Posted by RPSchmidt View Post
    That was my first guess... but it doesn't explain the lights / camera differences.
    True, something other than that must have occured as well. It was just a reminder for saving surfaces, it's easy to forget.

  6. #6
    skeptic lertola2's Avatar
    Join Date
    Dec 2008
    Location
    New York City
    Posts
    1,117
    Do you have Auto Save Objects and Auto Save Scene turned on? If so there should be copies of your work in the Backup folder. Those options are off by default though.

  7. #7
    3D Junkie Serling's Avatar
    Join Date
    Jan 2008
    Location
    Walled Lake, MI
    Posts
    780
    OK, I found the problem...

    I had made some changes and forgot to save the changes. I had to fix some things manually, but now I'm rendering out another test. I have particles in the glass - an emitter at the bottom and a collider at the top. The emitter is sending little bubbles up to the top where they are sticking to the collider. Can't wait to see how it looks as an animation.
    Six-time Emmy award-winning news and special projects editor.
    http://www.myfoxdetroit.com/story/20...years-at-fox-2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •