Results 1 to 5 of 5

Thread: LiveText 60i connection to a 50i session

  1. #1
    Registered User
    Join Date
    May 2012
    Location
    Worthing
    Posts
    157

    LiveText 60i connection to a 50i session

    I have a Tricaster Mini with AE3 and the sessions I do are 1080i 50. I have just noticed that my LiveText connection is saying 1080i 60. I have noticed that the resolution of the text isn't great.

  2. #2
    Registered User
    Join Date
    Sep 2014
    Location
    London
    Posts
    91
    On live text, click on "view" tab, select the resolution that matches your session.

  3. #3
    Registered User
    Join Date
    May 2012
    Location
    Worthing
    Posts
    157
    Thanks I didn't know about that. I'm sure in the past LiveText took the resolution from Tricaster. Maybe this is since NDI.

  4. #4
    Registered User
    Join Date
    Sep 2014
    Location
    London
    Posts
    91
    Nah it's done that for a while, but most of the time it didn't seem to have much effect, only if you were using scrolls and the like. The annoying thing is you'll need to remember to change it each time you restart LiveText as it defaults to 1080i/60

    And don't get me started on deleting all the templates from the Page list so you don't need to scroll all the way to the bottom to get the actual pages that you're going to use! That take forever

  5. #5
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,331
    If LiveText isn't properly adapting to the TriCaster session you connect it to, please submit a bug case.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •