Results 1 to 11 of 11

Thread: Bug or improvement?

  1. #1
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    2,033

    Bug or improvement?

    Just wondering if this is a bug or part of the 1902 update for a stability issue.

    If you create an object in Modeler, save it then click the Send Object to Layout and Layout isn't open, Layout launches but nothing gets sent to it. You have to click Send Object a 2nd time. All previous versions would launch & send.
    Earth can't be flat otherwise cats would have pushed everything off the edge!

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB
    2x NVIDIA Quadro RTX 4000 8GB 32 Core

  2. #2
    Registered User Oldcode's Avatar
    Join Date
    Jan 2004
    Location
    Boston
    Posts
    475
    Sounds like a but go me.

  3. #3
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    7,202
    Quote Originally Posted by Ma3rk View Post
    Just wondering if this is a bug or part of the 1902 update for a stability issue.

    If you create an object in Modeler, save it then click the Send Object to Layout and Layout isn't open, Layout launches but nothing gets sent to it. You have to click Send Object a 2nd time. All previous versions would launch & send.
    Definitely sounds like a bug. Report it!
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  4. #4
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    2,033
    Okee doke.
    Earth can't be flat otherwise cats would have pushed everything off the edge!

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB
    2x NVIDIA Quadro RTX 4000 8GB 32 Core

  5. #5
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    2,033
    ...which I'd love to do & tried, but there's a bug with the Feedback Agent! There's NO option to NOT attach a file, and w/o that it won't complete the process.

    So, consider this posting my bug report.
    Earth can't be flat otherwise cats would have pushed everything off the edge!

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB
    2x NVIDIA Quadro RTX 4000 8GB 32 Core

  6. #6
    Kamehameha Chameleon BigHache's Avatar
    Join Date
    Sep 2006
    Location
    Future Past Life
    Posts
    1,899
    Quote Originally Posted by Ma3rk View Post
    ...which I'd love to do & tried, but there's a bug with the Feedback Agent! There's NO option to NOT attach a file, and w/o that it won't complete the process.
    I've noticed this too and I agree that not everything NEEDS a screenshot/file attachment, nor does this sound like something that a screenshot will actually help describe.
    I want to say this has also discouraged me from sending bug reports.

  7. #7
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    2,033
    Quote Originally Posted by BigHache View Post
    I want to say this has also discouraged me from sending bug reports.
    ... and I'm sadly willing to bet there are many others that feel & do the same thing.
    Earth can't be flat otherwise cats would have pushed everything off the edge!

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB
    2x NVIDIA Quadro RTX 4000 8GB 32 Core

  8. #8
    ex-LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,264
    But equally, if an attachment is required, and a LightWave one isn't appropriate, I'm sure the engineers would appreciate a nice picture of a kitten or a dog - or spores, molds, and fungus?

    B
    (seriously though, don't let anything stop you from reporting a bug. It helps every LightWave user)
    Ben Vost
    LightWave 3D Docs wiki
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 456.71, 2x4K 23.5" monitors
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  9. #9
    Super Member
    Join Date
    Aug 2016
    Location
    a place
    Posts
    2,484
    giphy? seriously though, might make bug hunting a bit more fun when you get one of those days. i’ll keep it in mind.
    Last edited by gar26lw; 03-07-2019 at 02:17 AM.

  10. #10
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    7,202
    Quote Originally Posted by Ma3rk View Post
    ... and I'm sadly willing to bet there are many others that feel & do the same thing.
    Precisely why that attachment requirement is a HORRIBLE idea, no matter how well-intentioned the justification.
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  11. #11
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    2,033
    Quote Originally Posted by jwiede View Post
    Precisely why that attachment requirement is a HORRIBLE idea, no matter how well-intentioned the justification.
    WHAT!?!! Something like that get abused?

    Nah, they just brought that on themselves if they can't see it coming in the first place.
    Earth can't be flat otherwise cats would have pushed everything off the edge!

    The Big Apexx System:
    AMD RYZEN THREADRIPPER 2990WX Processor (3.00GHz)
    64GB
    2x NVIDIA Quadro RTX 4000 8GB 32 Core

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •