Results 1 to 3 of 3

Thread: LW2019.1 & NRC Octane rendering

  1. #1

    LW2019.1 & NRC Octane rendering

    Hi everybody,

    I actually have a problem with NRC rendering using octane : when i send the scene to NRC, all is OK but NRC don't launch rendering : it stay on 'initialising' state...
    I've put the ocatne.cfg file on the root of the 'C' disk, as recommended by Juanjo...

    NRC rendering works perfectly with lightwave 2019 native renderer.

    Any help would be very welcome !

    Thanks

    Click image for larger version. 

Name:	nrc_octa01.JPG 
Views:	69 
Size:	47.8 KB 
ID:	144026Click image for larger version. 

Name:	nrc_octa02.JPG 
Views:	55 
Size:	19.9 KB 
ID:	144027
    Le Jardin Digital - Créations 3D / Design /Films - www.lejardindigital.fr

  2. #2
    I do render with the very old Lightnet 4.1, and it works (single computer, lw 2019.0.3, not yet tested with 2019.1). I need turn off the Verify scene up to time, but it does its job, one scene after the other, all the frames (I save the frames with Octane Render Passes, not with the lw saver that always I keep off).

    With NRC I had always problems from 2018, I hoped with 2019.1 was all resolved but no.... it renders only the first frames, I think because the service receive the first command to render but NRC doesn't understand it began the render and always stays "Starting sequence", as show in the attached pic.
    I very very very hope something will be fixed very soon.

    Click image for larger version. 

Name:	Cattura.JPG 
Views:	8 
Size:	50.3 KB 
ID:	145451

  3. #3
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,046
    Have you submitted a bug report?

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •