Results 1 to 2 of 2

Thread: Stream Config Stopped Working

  1. #1
    Registered User
    Join Date
    Aug 2016
    Location
    Lake Jackson, TX, USA
    Posts
    10

    Stream Config Stopped Working

    I'm trying to set up streaming to Facebook.
    I opened the Stream Config window. Created a 'Facebook' connection (Connection type = Flash, Profile = 1280x720 - 2048k).
    Logged into my Facebook account.
    Got the following error message:
    "Application.StreamingConfig stopped working"
    The only choice was 'Close the program'.
    I 'Restarted' the Tricaster (model 40v2).
    Same result.
    Shut the Tricaster down completely and restarted (cold boot).
    Same result.

    Any ideas for what to try next?

  2. #2
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,585
    Not sure if it is related to this problem, but perhaps it manifests differently than in the other models. Facebook recently changed something that broke third-party applications like NewTek's.

    https://forums.newtek.com/showthread...issues-(again)

    You might have to change how you are streaming into Facebook until the issue gets resolved.

    Kris
    TriCasters: Mini, 410, 460, 850, 850 Extreme, 855 & 8000
    Replay: 3Play 820
    CG: LiveText3 - With LT[Scoreboards]
    Cameras: Sony NX5
    Macros: YoungMonkey MasterControl, Belkin N52

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •