Page 6 of 7 FirstFirst ... 4567 LastLast
Results 76 to 90 of 93

Thread: Facebook issues (again)

  1. #76
    Registered User
    Join Date
    Sep 2011
    Location
    San Francisco
    Posts
    11
    Thank you
    Last edited by ronvargas; 03-30-2019 at 08:50 PM.

  2. #77
    Registered User
    Join Date
    Feb 2019
    Location
    Frisco, TX
    Posts
    3
    So is the tricaster now able to stream directly to a business page or does it still go to a facebook personal profile? Because if you are selling anything it has to go through your page first and then to your profile to be sure you are in compliance. I don't know about everyone else's clients but the people who use our facility normally use it for business.
    Last edited by ngartside; 04-03-2019 at 08:24 AM.

  3. #78
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,523
    Quote Originally Posted by ngartside View Post
    So is the tricaster now able to stream directly to a business page or does it still go to a facebook personal profile? Because if you are selling anything it has to go through your page first and then to your profile to be sure you are in compliance. I don't know about everyone else's clients but the people who use our facility normally use it for business.
    For AE2, the plugin update has still not been released to the the public. There is a beta available. To stream to a businesses page, you still need to use a custom connection and manually punch in the URL and stream ID from Facebook into the connection settings.

    Kris
    TriCasters: Mini, 410, 460, 850, 850 Extreme, 855 & 8000
    Replay: 3Play 820
    CG: LiveText3 - With LT[Scoreboards]
    Cameras: Sony NX5
    Macros: YoungMonkey MasterControl, Belkin N52

  4. #79
    Registered User
    Join Date
    Dec 2018
    Location
    USA
    Posts
    7
    Sorry, I wasn't that much active in the forum. But, yes, we're using the work-around method everyday since the API broke and still working.

  5. #80
    Registered User vdmc's Avatar
    Join Date
    Nov 2009
    Location
    USA, Southeast
    Posts
    27
    I am not able to use the work around today. I did a test yesterday - It worked- Today I had the client tech check on site and I cannot get it FB live to stream at all.
    Not going the BETA rout.
    Is something else down at FB and tricaster.
    I have AE2 tricaster miniSDI - most recent build.
    So frustrated......
    This gig is toast if I cannot get the FB stream working.
    ON top of that I had to relaunch TCmini four time because it kept booting "black screens"
    Mars in retrograde.

  6. #81
    Registered User
    Join Date
    Jan 2019
    Location
    Willis, TX
    Posts
    1
    I am using a TC1 with Advanced Edition 2. I am having problems with the Facebook plugin. I can only stream to my personal page. I need to stream to my business page for which I am an admin. I have given all rights to the Newtek Share app but the only option for streaming is to my own personal page. Any ideas?

  7. #82
    Registered User
    Join Date
    May 2004
    Location
    Vancouver, WA
    Posts
    1,523
    Quote Originally Posted by linton9469 View Post
    I am using a TC1 with Advanced Edition 2. I am having problems with the Facebook plugin. I can only stream to my personal page. I need to stream to my business page for which I am an admin. I have given all rights to the Newtek Share app but the only option for streaming is to my own personal page. Any ideas?
    If you are using a TC1, I believe they released a patch almost immediately for that version that corrected the problem Facebook caused by changing their API. It looks like they actually released another build of TC1 just a few days ago.

    https://www.newtek.com/downloads/

    For AE2, that has not been released yet. You can ask QA for a beta version that has the fix or follow the workaround procedures using a custom connection. Getting the beta in the next week or so might be difficult, just because a lot of the NewTek folks may be occupied with the NAB show.

    https://support.newtek.com/hc/en-us/...ality-Impacted

    Kris
    TriCasters: Mini, 410, 460, 850, 850 Extreme, 855 & 8000
    Replay: 3Play 820
    CG: LiveText3 - With LT[Scoreboards]
    Cameras: Sony NX5
    Macros: YoungMonkey MasterControl, Belkin N52

  8. #83
    Registered User
    Join Date
    Mar 2018
    Location
    Yates Center, KS
    Posts
    26
    So then... With NAB now well in the rear view mirror, might we get an update on if/when the updated (patched?) release of AE2 might be forthcoming?
    James Willing
    Toronto Cowboy Church

    TriCaster: 460 with AE + CS
    Camera: Panasonic AG-HMG80P, PTZ Optics PT20X-NDI

  9. #84
    Registered User
    Join Date
    Mar 2018
    Location
    Burnaby, BC, Canada
    Posts
    4
    Was working on AE3 the other day, stopped working again today just before showtime. Yay...

  10. #85
    Registered User
    Join Date
    Oct 2018
    Location
    San Antonio, TX
    Posts
    17
    I was told by NewTek Support that there is a new AE2 build available with the Facebook streaming fix. I have yet to verify it myself.

  11. #86
    Looks like the new build of AE2 is now available for download. Website updates haven't processed yet, but the application files are now version 5-1-190411.

    https://www.newtek.com/downloads/?tricaster-family
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  12. #87
    Registered User
    Join Date
    Oct 2018
    Location
    San Antonio, TX
    Posts
    17
    I installed the new build of AE2 and was able to stream to my Facebook Page without issues.

  13. #88
    Registered User
    Join Date
    Mar 2018
    Location
    Yates Center, KS
    Posts
    26
    I installed the new build of AE2 this past weekend. It was a bit dodgy until I also updated the video driver, but after that it appears to be working well and we were able to stream to our FaceBook page without issues.

    Thanks
    James Willing
    Toronto Cowboy Church

    TriCaster: 460 with AE + CS
    Camera: Panasonic AG-HMG80P, PTZ Optics PT20X-NDI

  14. #89
    Registered User
    Join Date
    Apr 2019
    Location
    Melbourne, Australia
    Posts
    2
    Is there any hope on the horizon for us without AE?

  15. #90
    Registered User vdmc's Avatar
    Join Date
    Nov 2009
    Location
    USA, Southeast
    Posts
    27
    Quote Originally Posted by srgray View Post
    I installed the new build of AE2 and was able to stream to my Facebook Page without issues.
    YAY!!!!!!!
    About time. It was February when this started. Now I can get all my clients FB streams working after the AE 2 update!!!

Page 6 of 7 FirstFirst ... 4567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •