Results 1 to 15 of 21

Thread: No luck installing AE v.3...

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    From Browser To Broadcast jmmultex's Avatar
    Join Date
    Jan 2004
    Location
    Trenton, NJ
    Posts
    458

    No luck installing AE v.3...

    I have a TriCaster 855 that was updated to an 860, and was running AE v.2.

    I bought the AE v.3 upgrade, but can't seem to run the installer. It says the build might not be compatible since it requires AVX instructions, CUDA v10, and nVidia Hardware decode/encode support. The system has the i7-2600 (Sandy Bridge) that does support the AVX instruction set, a 560ti GPU, and I directly installed CUDA v10.

    Any thought on what I need to do? I'm very comfortable working with hardware on the TriCaster, so open to updating the CPU, GPU, etc.

    We support folks that are interested in doing the AE v.3 upgrade, and need to be able to create custom sessions for them, do training videos for working with our products, and general phone/tech support. We also have a TC-1 so this is less about having the functionality itself and more around having a reference support/development system for AE v.3.

    Thanks in advance - any suggestions welcome.

    Best,
    john
    Last edited by jmmultex; 01-30-2019 at 09:24 PM.
    John Mahoney
    GNURAL NET, Inc.
    Trenton, NJ 08691

    [email protected]
    http://www.gnuralnet.com

    Gear:
    Gnural Net LiveToAir, TC1, TC1LP, MDS1, TC8000, Cameras: NDIHX-PTZ1, PTZ Optics ZCAM 20x

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •