Results 1 to 9 of 9

Thread: Lightwave 11.6.3 mac compatibility

  1. #1
    Registered User
    Join Date
    Jul 2018
    Location
    Philadelphia
    Posts
    34

    Lightwave 11.6.3 mac compatibility

    Just got a new mac with OS 10.13.3 and I'm trying to install LW 11.6.3 but the installer doesn't work. Do I need a newer version?

  2. #2
    Electron wrangler jwiede's Avatar
    Join Date
    Aug 2007
    Location
    San Jose, CA
    Posts
    6,957
    I can't test the installer at the moment, but can confirm that both LW11.6.3 Layout and Modeler appear to run fine on OSX 10.13.6. Hope that helps!
    John W.
    LW2015.3UB/2019.1.5 on MacPro(12C/24T/10.13.6),64GB RAM, NV 980ti

  3. #3
    your average lightwaver gpdesigner's Avatar
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    325
    Commander did you get 11.6.3 running?
    I tried but the installer just vanished... any ideas
    " Nuts! " . . . ~General Anthony McAuliffe: 101st Airborne at 'The Battle of the Bulge'
    MacPro Quad Core x64| 16 Gb Ram | 10.7.5 ~ Bootcamp ~ Windows 7 x32 bit.

  4. #4
    Andy Peterson
    Join Date
    Mar 2003
    Location
    Minneapolis
    Posts
    60
    I had that problem too. The latest Mac OS versions no longer support apps designed to run on older machines. That would include installers. Could be a 32-bit processor thing. It's not just LightWave.

    I did install another app to a USB thumb drive from another machine and copy it over. But I updated LightWave from 11.6.3. The new features are worth it. And, you'd discover running pre LW2018 on a new Mac that the GUI icons no longer function. They released a fix for that, but only for LW2018.
    Last edited by andypete; 05-10-2020 at 06:56 AM.

  5. #5
    your average lightwaver gpdesigner's Avatar
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    325
    so you suggest I upgrade to 2018? and install that?
    " Nuts! " . . . ~General Anthony McAuliffe: 101st Airborne at 'The Battle of the Bulge'
    MacPro Quad Core x64| 16 Gb Ram | 10.7.5 ~ Bootcamp ~ Windows 7 x32 bit.

  6. #6
    ack ack Markc's Avatar
    Join Date
    Feb 2006
    Location
    England
    Posts
    1,535
    You could upgrade to 2020 for the same price.
    Current offer is upgrade from any previous version.
    Mac Pro (2010) OSX 10.13 RX580 Pulse LW2020
    (plugins: LWcad 2018, TFD 1427, Syflex 2018, StarPro 2020, ExrTrader 2020, Ubercam 2.0, RR Daz Mocap (not working), DP Light 2020)

  7. #7
    your average lightwaver gpdesigner's Avatar
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    325
    Don't know if 2020 can run on my machine.... to be honest funds aren't all that great.
    I was running a Mac Pro 1,1 since 2007, 2 weeks ago I finally couldn't go any further with it.
    Don't have 6k to plop on the new mac pro, so I got hold of a 5,1 with High Sierra on it for $400, put about $300 in it on upgrades and can run with this for a while.
    I am the embodiment of the working poor...lol
    My machine right now is 2010 5,1 2.8ghz 16 gb ddr3 with OS 10.13.6 with ati 5770
    I bought a Sapphire RX 580, an x5690 6 core chip and flashed the system to 1.39f11
    so I hope this will carry me for a few years...
    will LW2020 run on this?
    Also my last version of LW is probably an abacus compared to LW2020 I may need to learn all over again...lol
    " Nuts! " . . . ~General Anthony McAuliffe: 101st Airborne at 'The Battle of the Bulge'
    MacPro Quad Core x64| 16 Gb Ram | 10.7.5 ~ Bootcamp ~ Windows 7 x32 bit.

  8. #8
    Registered User
    Join Date
    Sep 2015
    Location
    Sweden
    Posts
    799
    Quote Originally Posted by gpdesigner View Post
    Don't know if 2020 can run on my machine.... to be honest funds aren't all that great.
    I was running a Mac Pro 1,1 since 2007, 2 weeks ago I finally couldn't go any further with it.
    Don't have 6k to plop on the new mac pro, so I got hold of a 5,1 with High Sierra on it for $400, put about $300 in it on upgrades and can run with this for a while.
    I am the embodiment of the working poor...lol
    My machine right now is 2010 5,1 2.8ghz 16 gb ddr3 with OS 10.13.6 with ati 5770
    I bought a Sapphire RX 580, an x5690 6 core chip and flashed the system to 1.39f11
    so I hope this will carry me for a few years...
    will LW2020 run on this?
    Also my last version of LW is probably an abacus compared to LW2020 I may need to learn all over again...lol
    Runs fine on my 2013 MacBook Pro, quad core 16gig. Be aware that the renderer in 2018+ versions can be slower, particularly on scenes optimized for the old renderer. On the plus side you get better renders.

  9. #9
    ack ack Markc's Avatar
    Join Date
    Feb 2006
    Location
    England
    Posts
    1,535
    That will run LW2020.
    Best option is to download the trial and check it out.
    Mac Pro (2010) OSX 10.13 RX580 Pulse LW2020
    (plugins: LWcad 2018, TFD 1427, Syflex 2018, StarPro 2020, ExrTrader 2020, Ubercam 2.0, RR Daz Mocap (not working), DP Light 2020)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •