I have a model I am trying to put the right textures on. It came with UV maps and the eyes are really big and should be smaller in size. How can I size it down? I am in the texture editor but once I click uv it will not allow me to do anything below. They are greyed out. The option to size things is not available. Any ideas or can you point me in the right direction? Thanks
Click image for larger version. 

Name:	Capture.PNG 
Views:	64 
Size:	478.0 KB 
ID:	143756