Results 1 to 6 of 6

Thread: Lightwave 2018.07 problem during installation

  1. #1

    Lightwave 2018.07 problem during installation

    Hello
    i'm trying to install lightwave 2018.07 but the installer hang out when installing the Visual studio 2013 Update 2 (x86) runtime...

    I have previous installation of lightwave (2018.01) and worked well...

    Im on win 7 ..any solution?

    Thx
    Last edited by spigolo; 11-25-2018 at 04:15 AM.
    technical & art director
    3dSign the rendering&animation studio
    www.3dsign.it

  2. #2
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    3,005
    If i remember correctly i had this problem some time ago, i had to do a custom install of it. Then i got the visual studio and installed it separately.
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  3. #3
    Hi John,
    I tried that way too but even if I disable the install of visual studio at a certain point the installer tries to install it anyhow...
    technical & art director
    3dSign the rendering&animation studio
    www.3dsign.it

  4. #4
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    3,005
    Strange not heard of that before, however, i had no problem with 2018.0.7 installation. Have you tried installing the visual studio first and then LW, does it skip it then. If not then i would flag it as a bug. Not heard anyone else talk of an installation problem so far with 2018.0.7. WOnt be surprised if there is a 0.8 coming before the end of the year.
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  5. #5
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,046
    @spigolo have you created a bug report?

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  6. #6
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,350
    Quote Originally Posted by spigolo View Post
    Hello
    i'm trying to install lightwave 2018.07 but the installer hang out when installing the Visual studio 2013 Update 2 (x86) runtime...

    I have previous installation of lightwave (2018.01) and worked well...

    Im on win 7 ..any solution?

    Thx
    Nah, with some Win 7 systems that seems to be normal. Every update of any app that I that uses the Visual Studio redist seems to take ~ 13-15 mins.

    Just let it go, and walk away from the system for awhile.
    "Never be a cat in a cartoon. Never." Chief Wiggum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •