Results 1 to 2 of 2

Thread: Blackmagic Smart Videohub and TC1

  1. #1
    Registered User
    Join Date
    Nov 2018
    Location
    Weslaco
    Posts
    5

    Blackmagic Smart Videohub and TC1

    Hello all,
    Does anyone know if it's possible to increase the TC1's inputs using a Blackmagic Smart Videohub? I've read literature that says it is possible, and I've even tried going into the router setup file, but the TC1 doesn't pick it up. Any suggestions?

  2. #2
    Cert. Tricaster Operator ZoLO's Avatar
    Join Date
    Apr 2011
    Location
    Hamburg, Germany
    Posts
    18
    I just set the bmd_Config discovery mode to 'true' and it worked in an instant.
    IP addresses need to be in the same range, of course.

    in production setting, i would recommend to set fixed IPs (not dhcp) and use direkt IP/Port/name setup (as stated in "Full examples" within the 'router_setup' file instead of autoconfig..

    i have NOT tried using autoconfig AND fixed IP in redundancy.. but it should also work.

    (of course file needs to be saved and Tricaster needs to be restarted for the settings to take effekt)

    it is POSSIBLE, that the videohub needs to be powered up first, and Tricaster software started after that, to be discovered properly.
    First Certified Tricaster Operator in Germany

    Operating, Trainings & Support in Germany
    FatFish features

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •