Results 1 to 3 of 3

Thread: LW 2018.0.5 - "Save all buffers" does not save all buffers ?

  1. #1
    geo messy madno's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    794

    LW 2018.0.5 - "Save all buffers" does not save all buffers ?

    Hi,

    LW 2018.0.5 (Win 10 Pro v1709) here.

    I have a still render and like to save all buffers with command [Save]-[Save All Buffers].

    Buffers active in Render Properties (but only some get saved - marked with x):


    Standard:
    • Final x
    • Alpha x

    Extra:
    • Diffuse_Direct x
    • Diffuse_Indirect x
    • Refraction
    • Shadow
    • Specular_Direct
    • Specular_Indirect

    Lights:
    Portal Front
    • Diffuse_Direct

    Portal_Right
    • Diffuse_Direct



    Do you have the same issue?

  2. #2
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,055
    Tried here, yeah, something isn't right.

    F10 works, just not from the Image Viewer.

    I've reported it and elevated it.
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  3. #3
    geo messy madno's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    794
    Thanks for cross checking.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •