View Poll Results: Would you buy Metamorphic if it was made available for LW 2015.3?

Voters
33. You may not vote on this poll
  • Absolutely!

    14 42.42%
  • Nah, not really

    19 57.58%
Results 1 to 15 of 35

Thread: If Metamorphic was made available for 2015.3

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    inSPIRAL jay3d's Avatar
    Join Date
    Jul 2003
    Location
    Wavers World
    Posts
    902

    If Metamorphic was made available for 2015.3

    Since I'm close to figure out a way to make Metamorphic works under LW 2015.3 for users who are not planning to update and/or postponing updating to LW 2018
    So to determine the feasibility of such effort, I'm asking this simple question:

    Who would buy it?

    NOTE: If you own Metamorphic for LW 2018 already, then there's no need for you to vote. All other users of LW 2015.3 who really wanted this plugin please vote "Absolutely!" because the number of users will help me take the decision to support LW 2015.3, because it is not an easy task.
    Last edited by jay3d; 05-20-2018 at 09:55 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •