Results 1 to 5 of 5

Thread: Livestream plugin with TC40?

  1. #1
    Registered User
    Join Date
    Jul 2016
    Location
    Sioux City, Iowa
    Posts
    19

    Livestream plugin with TC40?

    We've been using the Livestream plugin with our TC 40, but recently it's been giving us problems. Today I had the system running with a text graphic for almost 45 minutes straight with no trouble. But, then when we wanted to start our basketball game, it just dumped out. Restarting the TC40 didn't help...in fact, it acted like it didn't even the plugin installed. Would re-installing the plugin help?

  2. #2
    Registered User
    Join Date
    Feb 2003
    Location
    Massachusetts
    Posts
    108
    Per another thread it appears Livestream broadcast direct from TC's via rtmp is only supported in their enterprise level accounts. I purchased a LS Broadcaster Pro box last spring and have had success on every event since.
    I feed it either the HDMI output from the TC or from a Sony PMW-EX30 I use as a back up recorder.
    DaveO

  3. #3
    Registered User
    Join Date
    Jul 2016
    Location
    Sioux City, Iowa
    Posts
    19
    DaveO, thanks. I'm not familiar with the LS Broadcaster Pro, so maybe I'll check that out. However, the TC40 doesn't have an HDMI output...only SDI. But what's weird is that we've been using the Livestream via the TC40 for more than a year with no problems...and then this just started happening the past month or so. I called the Livestream Tech folks, and they suggested reinstalling the plugin. I'll try that tomorrow.

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,397
    TC40 doesn't have an SDI output.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  5. #5
    Registered User
    Join Date
    Jul 2016
    Location
    Sioux City, Iowa
    Posts
    19
    Quote Originally Posted by SBowie View Post
    TC40 doesn't have an SDI output.
    I misspoke...TC40 has a component (RGB) analog video output with BNC connectors (like SDI would have) but not an SDI output.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •