Results 1 to 7 of 7

Thread: Ghost in the Machine

  1. #1
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    499

    Ghost in the Machine

    Sometimes, I'll open up a session and it will start doing transitions all by itself.
    I can put the same source in program and preview and if I leave it like that for a while it stops.
    Most of the time everything is fine. wondering if anyone has any ideas what might be going on.
    I'm not using any macros or touching the keyboard. I'm on 171027 and they had me force update the core.
    Thanks
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  2. #2
    Registered User
    Join Date
    Jan 2018
    Location
    nz
    Posts
    22
    Yes, for us this happens intermittently - every couple of days. A wipe transition will perform without any user or macro instruction issued. We have a slightly bigger issue with the version but will dig into it more when I have chance.

  3. #3
    Grizzled Veteran jcupp's Avatar
    Join Date
    Feb 2003
    Location
    Bloomington, IN
    Posts
    1,615
    Stuck spacebar on the keyboard?
    -Jeff


    My TriCaster Blog
    TriCaster Tally Lights

    Gear Used: TC1, NC1 I/O, TC 460, TC Mini 4i, TS 100, TS 4000

  4. #4
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    499
    I've gotten it to this.
    It now happens on just about every session I open, even new ones.
    My shows usually start going from GFX2 to DDR1. So I load up, let it happen, then I have to put program and preview to GFX2
    and move the fader bar on the control surface up and down and then it will usually play nice. It also only seems to happen between media players.
    Also the green lights near the fader bar will go out and return to normal after moving it up and down. Also just found out (I'm getting ready for a day of live shows), if I first put
    gfx2 in program and preview, shutoff autoplay in DDR1 then put DDR1 into preview and then turn on autoplay, it doesn't happen. It like it's automatically deciding to play whatever
    media player is in Program. I'm not touching any buttons, keys or using any macros.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  5. #5
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    499
    Found the Ghost.
    A lot of the sessions had autoplay checked in GFX1 and GFX2.
    D'oh!
    The moment when you feel accomplished yet somewhat stupid and the very same time.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  6. #6
    I'd start with only a monitor keyboard and mouse directly connected to the system (don't use a KVM extension or USB hub).

    If the issue has gone away, then connection one device at a time and test again. I realize this can be time consuming, but hopefuly it should help you figure out what is causing the problem. I'd also trying another keyboard connected to the system just in case.

    If the problem is still occurring with only a keyboard/mouse/monitor, then I would contact NewTek support.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  7. #7
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    499
    Hey Kane.
    I think that we were typing at the same time.
    Thanks again!
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •