Results 1 to 5 of 5

Thread: Problems installing the trial version LW 2018

  1. #1
    Newbie Member nietzwaar's Avatar
    Join Date
    Oct 2007
    Nijmegen, Netherlands

    Problems installing the trial version LW 2018

    Hello LW, thanks for the new LW 2018.

    I'm really anxious to use it.
    I downloaded the trial, but after

    1. double clicking I get this message:
    Click image for larger version. 

Name:	Screen Shot 2018-01-01 at 20.32.59.png 
Views:	58 
Size:	40.8 KB 
ID:	139022
    2. next thing I tried was unpacking with Stuffit, then I get this message:
    Click image for larger version. 

Name:	Screen Shot 2018-01-01 at 20.34.10.png 
Views:	45 
Size:	47.9 KB 
ID:	139023

    It should be simple, but am I missing something? Just cannot get it installed.

    Grtz Eric
    APPLE 2 x 2.4GHZ Quad-core Intel Xeon
    34G 1066mhz DDR3| ATI Radeon HD 5870 1024MB
    3 x 1TB HD |
    27" 2560x1440 LED Cinema Display

  2. #2
    Super Member DBMiller's Avatar
    Join Date
    May 2003
    I started this thread earlier today:
    Mac OS 10.10.5 Yosemite, 2.66 GHz Core 2 duo, 4 GB RAM,ATI Radeon HD 2600 Pro

  3. #3
    Registered User
    Join Date
    Oct 2013
    Someone suggested Keka to decompress the zip file. It takes seconds to download (its freeware). It works.

    You need the actual zip file, don't let safari to automatically unzip the file upon download.

  4. #4
    Semi-Retired SeaWiz's Avatar
    Join Date
    Dec 2006
    Connecticut, USA
    Different kind of install problem. Downloaded LW2018, ran install, did not get a splash screen but went straight into Discovery Mode. Will not let me load any files. Tries to save updated files, then tells me Discovery Mode cannot save updated files, then crashes.
    Checked the about Lightwave screen. No serial number. Just my hardware lock ID.
    Uninstalled and tried again. Same result. No splash screen.
    Intel i7-4930K CPU @3.40Ghz, 6 Cores, 32 GB RAM, Gigabyte GTX 960 G1 4 GB GDDR5
    Intel Core i9-7960X Skylake X 16-Core 2.8 GHz, 32 GB RAM, Nvidia Quadro N4000 8 GB GDDR5

  5. #5
    •••••••••••••••••••• rsfd's Avatar
    Join Date
    Sep 2007
    Europe, de
    *** Mac Trial/Application Installer Issue: ***

    dvrba kindly posted a Terminal solution here:

    The issue is related with OSX built-in zip-Decompressor.
    So one can either use a 3rd party application to decompress the LW-2018 .zip file, or use Terminal to remove OSX "quarantine" extended file attribute from the Installer file *prior* to decompression.

    Terminal command:
    xattr -d
    followed by the full path to the Installer .zip.

    Easiest way: type the command, then simply drag the file from Finder into the Terminal window. will insert the full path to the .zip file for you.
    Hit Enter. When finished, type "Exit" and hit "Enter" again, then quit
    If you now unzip the Installer file, everything should work out without problems.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts