Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 63

Thread: Known issues with LW2018?

  1. #31
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,438
    Quote Originally Posted by BeeVee View Post
    If you spot something that shouldn't be there, or something that should, please use the Bug Report tool at the bottom of each page.

    B
    I like having a PDF version as I can add my own notes, high-lighting, etc. Can't do that with an on-line manual can you? Would be a really nice feature, but can't imagine that even being remotely possible.

  2. #32
    Member
    Join Date
    Mar 2006
    Location
    Delta Quadrant
    Posts
    217
    Quote Originally Posted by Ma3rk View Post
    I like having a PDF version as I can add my own notes, high-lighting, etc. Can't do that with an on-line manual can you? Would be a really nice feature, but can't imagine that even being remotely possible.
    There's a few chrome plugins if you use chrome Mark - https://chrome.google.com/webstore/d...apefmjbh?hl=en

    I agree it would be awesome to be able to do it natively within confluence though.

  3. #33
    Registered User
    Join Date
    Oct 2013
    Location
    UK
    Posts
    43

    Glass behind glass goes black?

    Just playing a bit with the new materials.

    I am having this issue when placing a glass object behind a glass object.

    Any ideas as to why this happens?.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	glass test.jpg 
Views:	98 
Size:	197.0 KB 
ID:	139021  

  4. #34
    Registered User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    573
    Quote Originally Posted by luzlight View Post
    Just playing a bit with the new materials.

    I am having this issue when placing a glass object behind a glass object.

    Any ideas as to why this happens?.
    I would guess its because you don’t have enough rays for the transparency, trying increasing the specular rays or one of the others?

  5. #35
    Registered User
    Join Date
    Dec 2014
    Location
    origin
    Posts
    3
    Turning on 'Surface Shaded' under Object Properties > Edges crashes LW on render.

    Some strange deformations after FBX import(rigged objects), can't reliably recreate this one.

    Layout crashed after placing some spheres with VPR on.

  6. #36
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,522
    When importing old content for FiberFX, fiber thickness percentages become fiber thickness in meters, when it should be 100% = 0.05mm. So, the default 500% should be .25mm, instead of 5m.

    Also, you cannot submit a documentation bug report without an attachment.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  7. #37
    Super Member Snosrap's Avatar
    Join Date
    Aug 2004
    Location
    Ohio, USA
    Posts
    4,923
    I'm a little concerned about the AA. I can't for the life of me get rid of it in bright contrast areas.
    Click image for larger version. 

Name:	AA_Issue.jpg 
Views:	229 
Size:	47.0 KB 
ID:	139028

  8. #38
    Is it just me, or does the Surface Editor windows, at least in Modeler, not remember the position of the vertical splitter nor the column width in the material list? I can resize the Editor window and it remembers the size next time Modeler starts, but it resets the splitter and columne width each time.

  9. #39
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,067
    Quote Originally Posted by jeric_synergy View Post
    BV, is that the preferred way, or can we still submit thru the account bug report form?
    There are all sorts of ways you can, just get them to me (The bug reporter in the wiki, the same one in LightWave, user account, email, pigeon laden with note...)
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  10. #40
    Super Member Chris S. (Fez)'s Avatar
    Join Date
    Feb 2003
    Location
    Virginia
    Posts
    2,955
    Quote Originally Posted by Snosrap View Post
    I'm a little concerned about the AA. I can't for the life of me get rid of it in bright contrast areas.
    Click image for larger version. 

Name:	AA_Issue.jpg 
Views:	229 
Size:	47.0 KB 
ID:	139028
    Ouch. Is that VPR or a final render?

  11. #41
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,067
    Quote Originally Posted by luzlight View Post
    Just playing a bit with the new materials.

    I am having this issue when placing a glass object behind a glass object.

    Any ideas as to why this happens?.
    Because you don't have enough recursion? Have a look in Render Properties > Render at the settings there.

    B

    - - - Updated - - -

    Quote Originally Posted by WaveRider View Post
    Turning on 'Surface Shaded' under Object Properties > Edges crashes LW on render.

    Some strange deformations after FBX import(rigged objects), can't reliably recreate this one.

    Layout crashed after placing some spheres with VPR on.
    Make sure you report each one with the nifty Feedback Reporter built into LightWave now...

    B

    - - - Updated - - -

    Quote Originally Posted by Kryslin View Post
    Also, you cannot submit a documentation bug report without an attachment.
    If nothing else you can always attach a screenshot of what you are looking at in the wiki.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

  12. #42
    Super Member Snosrap's Avatar
    Join Date
    Aug 2004
    Location
    Ohio, USA
    Posts
    4,923
    Quote Originally Posted by Chris S. (Fez) View Post
    Ouch. Is that VPR or a final render?
    Final

  13. #43
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,522
    Quote Originally Posted by BeeVee View Post

    If nothing else you can always attach a screenshot of what you are looking at in the wiki.

    B
    Which is what I did...
    Except I had to use good ol' shift-print screen to do it, then crop the image in GIMP. The feedback agent screen shot only works on the LW2018 window.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  14. #44
    Engineer/Entrepreneur Sekhar's Avatar
    Join Date
    Sep 2005
    Location
    Pasadena, CA
    Posts
    2,124
    Quote Originally Posted by Snosrap View Post
    I'm a little concerned about the AA. I can't for the life of me get rid of it in bright contrast areas.
    Click image for larger version. 

Name:	AA_Issue.jpg 
Views:	229 
Size:	47.0 KB 
ID:	139028
    Could you give details, like surface, light, etc. so we can reproduce? I don't see any aliasing in VPR with default settings.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	89 
Size:	18.8 KB 
ID:	139030

  15. #45
    LightWave documentation BeeVee's Avatar
    Join Date
    Feb 2003
    Location
    Pessac
    Posts
    5,067
    Quote Originally Posted by Kryslin View Post
    Which is what I did...
    Except I had to use good ol' shift-print screen to do it, then crop the image in GIMP. The feedback agent screen shot only works on the LW2018 window.
    In that case, may I point you to an absolute lifesaver, used many, many times in the production of the wiki, ShareX. Have a look for it.

    B
    Ben Vost - NewTek LightWave 3D development
    LightWave 3D Trial Edition
    AMD Threadripper 1950X, Windows 10 Pro 64-bit, 32GB RAM, nVidia GeForce GTX 1050Ti (4GB and 768 CUDA cores) and GTX 1080 (8GB and 2560 CUDA cores) driver version 430.86
    AMD FX8350 4.2 GHz, Windows 7 SP1 Home Premium 64-bit, 16GB RAM, nVidia GeForce GTX 1050Ti (416.34, 4GB and 768 CUDA cores)
    Dell Server, Windows 10 Pro, Intel Xeon E3-1220 @3.10 GHz, 8 GB RAM, Quadro K620
    Laptop with Intel i7, nVidia Quadro 2000Mw/ 2GB (377.83 and 192 CUDA cores), Windows 10 Professional 64-bit, 8GB RAM
    Mac Mini 2.26 GHz Core 2 Duo, 4 GB RAM, 10.10.3

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •