Results 1 to 4 of 4

Thread: Tricaster TC1 unexpected record file creation

  1. #1
    Registered User
    Join Date
    Aug 2017
    Location
    UK
    Posts
    10

    Tricaster TC1 unexpected record file creation

    I am using a Tricaster TC1 to record video. I have version 6-0-171029 installed. I'm seeing some odd file creation behavior when I record. It is creating empty folders for each video that carry the record file names and the actual mov file names are being appended with " (1)". This seems like a bug has anyone else seen this?

    It is not because mov files already exist with the same file name.

  2. #2
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    23
    Just chiming in here to answer "has anyone else seen this." Yes! I am seeing this as well. I am also unable to export any recordings I make, but I guess I don't need to hijack your thread for that.

  3. #3
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,673
    More details please about the recording setup. Sources? I know you can't directly record an NDI source, wonder if that might be part of the issue?

    Thanks
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

  4. #4
    Registered User
    Join Date
    Aug 2011
    Location
    Richmond, VA
    Posts
    955
    We are also seeing the extra "stuff" adjacent to the actual video file - an empty folder and another smaller file. In our case, we were recording the Mix1 output.
    E. Lee Dickinson | President
    Advanced Visual Production | sound.lighting.video.design
    www.avprva.com

    Tricaster 850, 460AE, and TC-1
    JVC GY-HM200u, Canon XLH1, Fieldcast and BMD Fiber

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •