Results 1 to 6 of 6

Thread: AE 5.1 Issues

  1. #1
    UK based Live Production
    Join Date
    Apr 2008
    Location
    Solihull
    Posts
    671

    AE 5.1 Issues

    I'm not sure where to post this sort of stuff anymore as the Support page is gone but I think there should be a section where issues with upgrades are listed so users are warned.

    On our 8000s installation we had to install an Intel Driver update which has to be done outside of the upgrade process

    There is likely to be a couple of new bugs in the 5.1 software - we use a DSK for two purposes one being full screen and one being a particular size - we think that if we reboot and the resize button is not blue (i.e. set) then the parameters stored in the DSK are lost and size returns to 100% etc
    Also we are having issues with inputs being blank and you have to exit and re-enter or set the input to an NDI and back again. At one recent job, we could not get input 4 to work at all (although it did in a new project) and so we went with NDI.

    Just a heads up for the community

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,348
    Hi Adrian. The former 'General Support' sub-forum was renamed because newbs tended to think its name implied it was an official support channel ... a good way to contact CS - which it really isn't.

    I've seen some mention of issues with an Intel driver and also some sort of curious language/locale problem, and asked QA about this a few days ago. I was told it had been resolved in the current release. If you continue to experience this, or find any other repeatable issues (like the DSK Positioner one you mention), please do enter a Fogbugz report when you have time. Thanks!
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    UK based Live Production
    Join Date
    Apr 2008
    Location
    Solihull
    Posts
    671
    Hey Steve - hope you are well... We were updating on 5.1 which we grabbed a few weeks ago and all our trics were good except our 8000. Yes the screen issue is one I'm going to have a play with - It's only shown on the 8000 so far

  4. #4
    Technical Account Manager - Channel Support
    Join Date
    Sep 2005
    Location
    NewTek
    Posts
    1,693
    We posted a new version of advanced edition on Friday. Please update.
    Zane Condren
    Product and Vertical Market Manager - Digital Broadcast
    NewTek Inc.
    new.tk/call

  5. #5
    This update includes the NDI-HX drivers!!!
    Alejandro Núñez |
    Multimedia Producer and E-learning specialist |
    www.productormultimedia.com



    Equipment: :

    460 with Advanced Edition software.

  6. #6
    UK based Live Production
    Join Date
    Apr 2008
    Location
    Solihull
    Posts
    671
    ok can confirm that the DSKs do not remember their settings but perhaps the new update fixes this. As we are live on mainstream TV here in the UK for the next 2 weeks, I won't risk an upgrade right now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •