Results 1 to 4 of 4

Thread: Spark and Google Chrome

  1. #1
    Registered User
    Join Date
    Dec 2014
    Location
    Connecticut
    Posts
    17

    Spark and Google Chrome

    I'm sure this is a firmware thing - I just got up and running with my Spark and noticed that I had no recording options when an SD Card was inserted. I switched over to FireFox and they were there. Looks like a bug with Chrome at the moment.

    -Lon

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,403
    Thanks. Actually, I use Chrome regularly with Spark and haven't seen this. I think it's possible that Chrome is showing you a cached webpage from the first version of the firmware, which did not have the record option. Please try deleting your history and then reloading the page.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Registered User
    Join Date
    Dec 2014
    Location
    Connecticut
    Posts
    17
    That did the trick! Works fine on other Chrome browsers that haven't seen the spark before.

  4. #4
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,403
    Yay!
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •