Results 1 to 6 of 6

Thread: Stock, preloaded Newtek animations gone?

  1. #1
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    23

    Stock, preloaded Newtek animations gone?

    Hi, after performing some software upgrades on my TriCaster Mini, it appears that the included NewTek animations/transitions have disappeared. I don't see them when I go to change the transition that the "Auto" button does (Fade is the only one there). There used to be all sorts of (mostly goofy) transition options to choose from.

    In C:\Tricaster\Animations (or something, can't remember the path off the top of my head) it looked like this would be where they were, but this folder is completely empty.


    Anyone have any thoughts, or know of somewhere these stock assets can be redownloaded or something?

    Thanks so much!

  2. #2
    Did you upgrade to the new Rev 5-1 software? Make sure you install the content upgrade with this version, some locations have been changed and installing the content will make sure everything is in the correct place. If not sure, just run the installer again and choose to install only the content.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    23
    I'm not entirely sure, but this sounds like a great place to start. I'll take a look and report back. Thank you!

  4. #4
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    23
    Quote Originally Posted by kanep View Post
    Did you upgrade to the new Rev 5-1 software? Make sure you install the content upgrade with this version, some locations have been changed and installing the content will make sure everything is in the correct place. If not sure, just run the installer again and choose to install only the content.

    Kane, I believe we tried this latest version, then had to roll back to the one before it because we couldn't get the Livestream plugin for Tricaster (what we use to stream) to load in the newest software version. Is there a quick and easy way you can recommend to confirm which version of Advanced Edition we're using, and a way to get the content back you can recommend if indeed we did update and then roll back (which is what I believe did happen)?


    Thanks so much for your help!

  5. #5
    You can verify your version by going to the 'Help' icon when you start up the system, then click on the 'About TriCaster' button on the right side of the screen.

    At the top of the window will be the build number. It will start with Rev 2-x thru 5-x. Here is what software release they match to.

    Rev 2-x: Standard Edition
    Rev 3-x: Advanced Edition v1
    Rev 4-x: Advanced Edition v2
    Rev 5-x: Advanced Edition v2 (newest)
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  6. #6
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    23
    Quote Originally Posted by kanep View Post
    You can verify your version by going to the 'Help' icon when you start up the system, then click on the 'About TriCaster' button on the right side of the screen.

    At the top of the window will be the build number. It will start with Rev 2-x thru 5-x. Here is what software release they match to.

    Rev 2-x: Standard Edition
    Rev 3-x: Advanced Edition v1
    Rev 4-x: Advanced Edition v2
    Rev 5-x: Advanced Edition v2 (newest)

    Great, thank you! I've verified that I'm running Advanced Edition v2 (build number 4-0-170313C), but, like I mentioned before, I think we were briefly on Rev 5 before rolling back because the Livestream plugin wouldn't load. Any thoughts on what I might be able to do to get those stock animations/transitions back where they belong?

    Really appreciate all your help!


    EDIT: Still interested to learn this ^^^ if anyone knows, but I did see that the hot-off-the-presses most recent update contains updated support for the Livestream plugin, so maybe I'll try moving up! In case anyone is following this. haha.
    Last edited by MaxMattingly; 08-24-2017 at 08:22 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •