Results 1 to 3 of 3

Thread: Basing Session on Template - Media missing

  1. #1
    Registered User
    Join Date
    Feb 2011
    Location
    South Africa
    Posts
    66

    Basing Session on Template - Media missing

    Hi All,

    I am wondering if anyone has come across the same problems:

    1.) When creating a new session and basing this session on a template, in the past the material in the DDR's & GFX bins would be copied across from the template
    session into the new session.
    Currently there are icons, that we can see as "placeholders" but the actual underlying media has not been copied across and is not available in the new session.

    2.) In previous versions of TC AE, files would automatically be recorded into a specific folder structure. With the newer version of AE (NDI) the use can obviously
    chose where to record media. It seems that in some instances (depending on the sequence of slotting in external drives and creating/opening the sessions) the
    media is still automatically recorded into a specific folder structure, but this is not always the case. Could someone please enlighten us as to what this procedure is?

    We are using the following version of TC TCXD AE Build 5-1-170510C

    Have the latest releases of TCXD AE addressed any of the above?

    I hope someone can shed some light on my queries - much appreciated in advance! :-)

    RGDS
    Nino

  2. #2
    Quote Originally Posted by Malapati View Post
    Hi All,

    I am wondering if anyone has come across the same problems:

    1.) When creating a new session and basing this session on a template, in the past the material in the DDR's & GFX bins would be copied across from the template
    session into the new session.
    Currently there are icons, that we can see as "placeholders" but the actual underlying media has not been copied across and is not available in the new session.

    2.) In previous versions of TC AE, files would automatically be recorded into a specific folder structure. With the newer version of AE (NDI) the use can obviously
    chose where to record media. It seems that in some instances (depending on the sequence of slotting in external drives and creating/opening the sessions) the
    media is still automatically recorded into a specific folder structure, but this is not always the case. Could someone please enlighten us as to what this procedure is?

    We are using the following version of TC TCXD AE Build 5-1-170510C

    Have the latest releases of TCXD AE addressed any of the above?

    I hope someone can shed some light on my queries - much appreciated in advance! :-)

    RGDS
    Nino


    If you are referring to having broken graphics icons after using a session with graphics in it as the template for a new session I believe that was resolved an update or two back..

    I just created a session using AE2 version 5-1-170720 and added a few graphics and pieces of media and used that as a template for a new session and everything showed up correctly in my new session..

    -Nic

  3. #3
    Registered User
    Join Date
    Feb 2011
    Location
    South Africa
    Posts
    66
    Quote Originally Posted by NAuger View Post
    If you are referring to having broken graphics icons after using a session with graphics in it as the template for a new session I believe that was resolved an update or two back..

    I just created a session using AE2 version 5-1-170720 and added a few graphics and pieces of media and used that as a template for a new session and everything showed up correctly in my new session..

    -Nic
    Thanks Nic! I will download the latest version and revert!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •