Results 1 to 5 of 5

Thread: Layout multiplying polycount automatically?

  1. #1
    Registered User
    Join Date
    Jun 2017
    Location
    Unicoi, TN
    Posts
    9

    Layout multiplying polycount automatically?

    I've hit an issue with one of my projects where, upon importing it into Layout, the poly count goes up exponentially. I've never run into this before, but I'm also relatively new to Lightwave (been using it for about 3 months) and I may have just accidentally hit something weird.

    So for the same surface on this model, here is what it shows in Modeler
    Click image for larger version. 

Name:	Modeler Screencap.png 
Views:	85 
Size:	84.8 KB 
ID:	137095

    And here is what it says in Layout
    Click image for larger version. 

Name:	Layout Screencap.png 
Views:	88 
Size:	72.1 KB 
ID:	137096

    It does the same for nearly every other surface, but this one is the biggest offender. Overall it says the object is 42 million polys, and this one surface alone is nearly 32 million of them, according to the surface editor. Whereas in Modeler, it says the surface is around 250k. I've tried removing and re-adding it to the scene in Layout, as well as creating a completely new scene, but for some reason it does this every time. I've also tried loading some of my older projects to see if it did the same thing and I never noticed, but all of their surfaces are identical in Layout to what is shown in Modeler. It doesn't seem to do anything to increase render time, thankfully, but the file has been horribly bogging down my computer in both Layout and Modeler since this happened. Any ideas?

    For the sake of extra info in case it helps, i'm running Lightwave 2015.3 on a Mac.

  2. #2
    either its subpath and the tessellation level in Layout is bumping it up (subpatch render setting in object properties - Geo) or you have managed to corrupt your file and have multiple copies in there, try selecting your object and replacing object with new import (Replace-with object)

  3. #3
    Registered User
    Join Date
    Jun 2017
    Location
    Unicoi, TN
    Posts
    9
    It seems to have been the subpatch render setting like you said, thank you! I'm still not sure why it's lagging so badly in Modeler, but this at least makes working in Layout easier to manage.

  4. #4
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    3,012
    Yeah it freezes subpatched objects at render time.
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  5. #5
    note – you have two settings in Object Geo tab for subs, first one is the display setting, if you drop this one to 1 it will do what you want without having to adjust the second one (the render one) that one you can leave where you want (default is 3),

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •