Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34

Thread: Free Video Series: YamatoWorks plugins

  1. #16
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    3,017
    I would love someone to do some videos of the 3dPowers toolset. Some parts are hard to understand, especially sticky.
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  2. #17
    Quote Originally Posted by JohnMarchant View Post
    I would love someone to do some videos of the 3dPowers toolset. Some parts are hard to understand, especially sticky.
    I did one on some of the new 3ps tools a while back, its pretty impromptu in approach but the info is there. Sticky is covered at the end of this video:

    Last edited by Ryan Roye; 06-10-2017 at 07:37 AM.
    Professional-level 3d training: Ryan's Lightwave Learning
    Plugin Developer: RR Tools for Lightwave

  3. #18
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    3,017
    Thanks Ryan i did not realise that.
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  4. #19
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    863
    Giving this topic a modest poke as plugins for 2019 have just been released...

    http://www.dstorm.co.jp/dsproducts/F.../ysplugin.html
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  5. #20
    Registered User
    Join Date
    May 2015
    Location
    Philippines
    Posts
    134
    Thanks heaps!
    System:

    i7-8086K / GTX 1080 / 32GB RAM

  6. #21
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,855
    thanks. i wonder if they will get updated for 2019?

  7. #22
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    863
    Quote Originally Posted by gar26lw View Post
    thanks. i wonder if they will get updated for 2019?
    Yes, they have.
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  8. #23
    Quote Originally Posted by raymondtrace View Post
    Giving this topic a modest poke as plugins for 2019 have just been released...

    http://www.dstorm.co.jp/dsproducts/F.../ysplugin.html
    Thanks for the modest poke here. I'd honestly given up hope that there'd be an update for 2019.

  9. #24
    I tried using these Yamato plugins that I freshly downloaded from the DStorm site, but after LW 2015.3 loaded them into an additional tab and I loaded the supplied char sample scene, I get a "plugin has failed to start" warning, in fact the majority of them give me the same results. Can someone give me a clue as to why this is happening. I'd really like to use all of their plugins for a project I'm working on.

    The tutorials are in Japanese which I can't understand.

    Also, are these strictly for LW 2019 which I also have installed.

    Thanks in advance for any help.

  10. #25
    Curmudgeon in Training Ma3rk's Avatar
    Join Date
    Mar 2003
    Location
    Near Beaverton, OR
    Posts
    1,442
    Can't help you on the 2015 question although I'd be surprised if they didn't.

    Try running the dstorm site link through this site:

    https://translate.yandex.com/?lang=z...86%0A%E7%A5%9D
    "Never be a cat in a cartoon. Never." Chief Wiggum

  11. #26
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,855
    Quote Originally Posted by JamesCurtis View Post
    I tried using these Yamato plugins that I freshly downloaded from the DStorm site, but after LW 2015.3 loaded them into an additional tab and I loaded the supplied char sample scene, I get a "plugin has failed to start" warning, in fact the majority of them give me the same results. Can someone give me a clue as to why this is happening. I'd really like to use all of their plugins for a project I'm working on.

    The tutorials are in Japanese which I can't understand.

    Also, are these strictly for LW 2019 which I also have installed.

    Thanks in advance for any help.
    they upgraded them to 2019.1.2 and they won’t work on 2015.3

    i have the 2015.3 ones if you want them.

  12. #27
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    863
    The 2015 versions are still on the server. Use archive.org to get their locations.

    https://web.archive.org/web/20171007.../ysplugin.html

    For example, this leads to http://www.dstorm.co.jp/programs/fre...s_anim_kit.zip

    ...or you can get the 2015 versions from dstorm's live server by removing the timestamps from the current filename... (-"_20190902")

    dstorm.co.jp/programs/free_plugin/ysplugins/ys_anim_kit_20190902.zip
    Last edited by raymondtrace; 09-06-2019 at 09:00 AM.
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  13. #28
    Did they keep the LW2015 compatiable versions or are they permantly gone?

  14. #29
    Thanks for the links and tips. I do have LW2019, but it'll be nice to have these for both versions since renders take so much longer in 2019 than they do in 2015.3.

  15. #30
    I did the Wayback search above and found that it only had 4 of the plugin sets for 2015.3 year [2017] [char, anim, vmap, and skelegon]. It did not have the ones for Modeler, or the ones[a, b] for Layout. Can anybody help me for these others if they exist for 2015.3?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •