Results 1 to 2 of 2

Thread: Datalink for Tricaster Chrome Extension doesn't refresh text boxes

  1. #1
    Registered User
    Join Date
    Apr 2009
    Location
    Toronto Ontario Canada
    Posts
    41

    Datalink for Tricaster Chrome Extension doesn't refresh text boxes

    Something seems to be up with the last AE rev 5 update vs. the one just prior: the datalink for Chrome extension on a networked notebook (successfully connected to Tricaster) now won't update any graphic with datalink text boxes unless, and this is an odd one, you have a graphic with datalink boxes in any buffer preset except the one you are currently showing. If you click on a blank preset and then click back to the one you want to actually use. it shows the updated text.
    On the other hand, Kane's Tiny Titler app works perfectly and updates the datalink boxes on the fly from the same notebook.
    Luckily I discovered this a half hour before we went live with a viewer Q&A for one of our television brands and was able to refresh each question before we keyed them in.
    Anyone else find this happening?
    Thanks.

  2. #2
    Registered User
    Join Date
    Apr 2009
    Location
    Toronto Ontario Canada
    Posts
    41
    Update: a couple of days later, fired up the Tricaster and got the same error but, during the boot, there was a popup that something about a watchfolder dll? exe? failed. Another reboot and all was good again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •