Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 52

Thread: RHiggit Face Factory Beta discussion

  1. #31
    Video Junkie Vong's Avatar
    Join Date
    Feb 2003
    Location
    Eagle Mountain, Utah
    Posts
    301
    Yeah, same here! I was just making sure I hadn't missed anything.
    Curtis Rhoads

    Desktop: Win10 x64 | i7 3.4GHz | 32GB RAM | GeForce GTX970
    Laptop: Win10 x64 | i7 2.3GHz | 8GB RAM | GeForce GT650M
    Desktop: iMac | i7 3.5GHz | 8GB RAM | GeForce GTX 780M

  2. #32
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    RHiggit FaceFactory Beta 3 (lightwave 2018.0.1)
    1 - Lightwave 2018.0.1 reports 3 cyclic dependencies (one of which isMid_NoseTip1_<char> <>Mid_NoseTipBase_<char>). This causes issues.
    (This was somthing I did, not RHFF, pleas ignore).
    2 - Inconsistent behavior with RHiggit 2; Shouldn't fit mode automatically set the timeline to frame 0?
    3 - Inconsistent behavior with RHiggit 2; Can't edit bones in face rig in Fit mode (Useful for setting up weights?
    4 - Possibility of a clear part funtion in future?
    Last edited by Kryslin; 02-25-2018 at 12:57 PM.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  3. #33
    Hey Guys, Forgive my ignorance, but there's no install instructions for the Face Factory Plugin, so I don't know where to put the license key. I included it with the two lsc files in the FFactory folder, but that doesn't seem to matter. thanks
    Last edited by jimiclaybrooks; 09-21-2018 at 10:38 AM.

  4. #34
    Super Member Chris S. (Fez)'s Avatar
    Join Date
    Feb 2003
    Location
    Virginia
    Posts
    2,924
    Is Rhiggit Face Factory still being developed?

  5. #35
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    I honestly don't know. No one's heard from RH since March or April.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  6. #36
    Registered User
    Join Date
    Jan 2011
    Location
    Seattle
    Posts
    369
    Quote Originally Posted by Kryslin View Post
    I honestly don't know. No one's heard from RH since March or April.
    I bought his RHA tutorial in June, and got an email from him then. I know many of us were expecting his 2018 rendering tutorials to be officially released. I was interested in his Rhiggit stuff too. His products are a real asset to LW, and as money allows, I would buy them all. Hopefully we will hear from him soon, and his health is good, and all that.

  7. #37
    well I sent this message to him at his support address also, but I haven't heard from him yet. It always takes several days for him to reply to my messages. He must be very busy.

  8. #38
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    He actually popped up in the lightwave community section. Hopefully, he'll stick around to answer a few questions.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  9. #39
    I had to apologize to Craig for saying, there were no instructions for installing the face factory pluigins. That was wrong on my part. What I did was read past the part that said, "install the license key in the RHData file". So I"ve done that, now, but it hasn't fixed my problem.Click image for larger version. 

Name:	RHDataFile.jpg 
Views:	27 
Size:	213.2 KB 
ID:	142907 This image shows the error message every time I try and launch the plugin. If this isn't the correct install procedure, could someone please tell me what I need to do? thanks

  10. #40
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    Click image for larger version. 

Name:	screenshot26Sept18.jpg 
Views:	24 
Size:	102.0 KB 
ID:	142914

    Here's a screenshot of my Rhiggit2/RHData folder...
    (I try and keep my plugins out of the lightwave install folders...)
    Facefactory worked just fine last night.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  11. #41
    Thanks Kryslin, I try and do the same. My plugins folder is on another hard drive with all of my LW Content. Maybe I shouldn't do that, but its worked so far.

  12. #42
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    OK, I've found an actual problem with Rhiggit2 & Facefactory...
    RH2 presents a Line 200 : jaw1_<character>_MARKER does not exist error, with a Facefactory facial rig attached.

    Face Factory Beta 03 goes through the rig/fit cycle just fine.
    Face Factory does not generate a Jaw1_<char>_marker, there is only a jawroot marker.

    RH2 needs to note the presence of a Face Factory rig, and ignore it, if the two are to remain separate plugins.

    Things got so unstable, I've basically ripped out the entire rig, and I'm going to start over.
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  13. #43
    Well I was only trying to open the face factory rig and work with the bones to see how it feels. I never did try and connect it to a body or anything else. So my issue isn't that complicated. And it still won't open since I"ve moved the folder. I've exhausted all the options that I can think of. Right now I got nothing. And BTW, Craig still hasn't responded to my email that I sent maybe four or five days ago.

  14. #44
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,461
    Ok, I found the cause of my error ( "...Loose Nut bewteen chair and keyboard..." cause) - You can't have -any- face related parts generated by Rhiggit2 at all, besides the head bones - even if they're not connected to the head at all. I have a tendency to use eyes as a simple targeted bone set up. Obviously, I can't do that if I'm going to use FaceFactory.

    Jimi: I honestly don't know what your issue could be... unless you've got the wrong folder being referenced, or something...
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  15. #45
    well you saw the screengrab I posted, (I guess) and the license key is in the data folder, like the readme instructions say. So what else is a brother supposed to do??? Honestly, I don't understand why Craig won't answer my email. Its his product, so there is some responsibility on him to see about whatever issues the plugin may have. That doesn't sound unreasonable... does it??
    Last edited by jimiclaybrooks; 09-28-2018 at 09:02 PM.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •