Results 1 to 8 of 8

Thread: TC8000 - 3Play 440 NDI Issue

  1. #1
    Registered User
    Join Date
    Apr 2017
    Location
    Belgium
    Posts
    20

    TC8000 - 3Play 440 NDI Issue

    Hi,
    I got one issue since the last update of the AE 2 on the TC 8000 with 3Play 440 ( last version also ).
    When I configure the 2 outputs of the 3 play by NDI on TC8000 and I play with the JOG of the 3play surface, TC8000 freeze totally.
    Is anybody has met this issue before ?

    this setup works well before the last update of the TC8000.
    there is no change on network part.

    thanks in advance

  2. #2
    It would help to know the exact software versions being used on both systems other than 'latest'.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Apr 2017
    Location
    Belgium
    Posts
    20
    Hi Kanep,
    Tc 8000 is on version: 4-0-170313
    3play : 3-1 161026

    - - - Updated - - -

    Network : 52 ports cisco gigabit.
    No blocking protocols on it

  4. #4
    Just tired that combo

    TriCaster 8000 running 4-0-170313
    3PLAY 4800 running 3-1-161026

    I'm using 1080i50 (also tested 1080i60) sessions on both systems with no issue when both channels are connected via NDI.

    Are you running a different video format? Have you tried new sessions?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  5. #5
    Registered User
    Join Date
    Apr 2017
    Location
    Belgium
    Posts
    20
    These versions are the last available by automated update? So this is the combo I've got.

    Session : 1080 I 50 on both
    New session on both as well.

    1 ndi connection works, 2 ndi gives the problem.

    Both ndi connection is needed for split screen on equestrian competitions

    - - - Updated - - -

    Can be something with the Tc? Last update gives me also blue screen of the death at restart after update completion

  6. #6
    Perhaps a restore to factory defaults and update to current software on the TC8000?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  7. #7
    Registered User
    Join Date
    Apr 2017
    Location
    Belgium
    Posts
    20
    Ok,
    That was my idea last time I got the problem .
    Is it iterresting to update in V5 ?

  8. #8
    You can try Rev 5. That is what I'm usually running on my TC8000. If it works, might save you from a restore and update.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •