Results 1 to 2 of 2

Thread: T/C 460 Audio - Compressor - Noise gate ?

  1. #1
    Registered User
    Join Date
    Feb 2003
    Location
    Massachusetts
    Posts
    107

    T/C 460 Audio - Compressor - Noise gate ?

    I'm trying to trace a compressor / noise gate issue issue. I have both a T/C 455 and a T/C 460 AE2. When connected to the same audio source I note the audio on the T/C 455 seems to be normal while the audio on the T/C 460AE2 seems to be gated, (ie once the presenter has paused it mutes all background noise). The audio ingest is via xlr and the setting is line input. I've insured the individual audio inputs on channels 1 through 4 (8) and insured the noise gate and compressor boxes are unchecked and the master audio compressor/limiter box is unchecked. Audio signal is clean on both systems but due to the heavy noise gating it is annoying. As this does not happen on the T/C 455 I'm wondering if I'm missing a setting on the T/C 460AE2.
    Any input is welcome. Thanks.
    DaveO

  2. #2
    Registered User ZachSchuster's Avatar
    Join Date
    May 2007
    Location
    St. Paul, MN
    Posts
    783
    This same thing happened to me just this last week. I was on an older version of the AE2 software. Upgrading fixed it. https://www.newtek.com/downloads/
    Zach Schuster
    SuiteCG- Sports Scoreboard and Stat Tools
    Tricaster 855/460
    Zeplay Instant Replay
    ScoreOCR
    Sony NX5U

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •