Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: Error on startup

  1. #16
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,397
    This is the error dialog I'm referring to: "Error due to IE 11 update".
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  2. #17
    Registered User
    Join Date
    Jun 2019
    Location
    FL
    Posts
    5
    Latest reply I received from Newtek support regarding issue

    "I'm glad to hear the video driver updates resolved the grey UI elements you were encountering in the 2-6-190506 platform! Regarding the Unknown: Reg Key="Branding" message you are encountering, our Engineering department has confirmed this is still being actively worked. We will continue monitoring the status of this fix and relay information to you, as it is provided to us. "

  3. #18
    Tod Cole Tod Cole's Avatar
    Join Date
    Feb 2003
    Location
    Naples, Florida
    Posts
    201
    Quote Originally Posted by Boardroom View Post
    Latest reply I received from Newtek support regarding issue

    "I'm glad to hear the video driver updates resolved the grey UI elements you were encountering in the 2-6-190506 platform! Regarding the Unknown: Reg Key="Branding" message you are encountering, our Engineering department has confirmed this is still being actively worked. We will continue monitoring the status of this fix and relay information to you, as it is provided to us. "
    Anyone get a solution to this?
    I am having the same issue.
    Thanks

  4. #19
    Registered User
    Join Date
    Sep 2019
    Location
    Florida
    Posts
    2

    Same error still waiting on a fix

    [attach=config]145927
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	FF4F62A4-8B87-4178-9143-E3D13C2F06DE.jpeg 
Views:	23 
Size:	2.47 MB 
ID:	145927  

  5. #20
    Registered User
    Join Date
    Jun 2019
    Location
    FL
    Posts
    5
    I just did a follow-up with Newtek and was told the same as before....engineering is working on issue and no information about an update timeline to solve it is available

  6. #21
    This is Advanced Edition v1 we are talking about?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  7. #22
    Registered User
    Join Date
    Sep 2019
    Location
    Florida
    Posts
    2
    Hi kanep, mine is a Tricaster 460. All I did was update internet explorer.

  8. #23
    Registered User
    Join Date
    Jun 2019
    Location
    FL
    Posts
    5
    We have a TC8000 version 1, not advanced edition

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •