Results 1 to 4 of 4

Thread: Fade to Black question

  1. #1
    Registered User
    Join Date
    Feb 2017
    Location
    SE Illinois
    Posts
    2

    Angry Fade to Black question

    On occasion, I have somehow (Without pressing the "FTB" button) have activated it and there of course is no program, or preview playing. When the "FTB" button is flashing slow, how do I turn it off? Happened a couple days ago, of course right before a broadcast, and in panic mode I kept trying different button combinations, until I lucked out and got rid of it. (It was definitly my fault due to my typing on the Tricaster keyboard, when I was meaning to type on the laptop keyboard to set recording in the Hypercaster)

  2. #2
    Registered User
    Join Date
    Sep 2014
    Location
    London
    Posts
    102
    I'd imagine you've pressed CTL+B on the Tricaster Keyboard then. Just remove the keyboard short cut for that Macro or disable system macros.

  3. #3
    Registered User
    Join Date
    Feb 2017
    Location
    SE Illinois
    Posts
    2
    Quote Originally Posted by dtweek View Post
    I'd imagine you've pressed CTL+B on the Tricaster Keyboard then. Just remove the keyboard short cut for that Macro or disable system macros.
    Thanks dtweek! I'll check into that! I had a couple macros I just set up to mute/unmute audio sources. So I'll run through the macros tomorrow and look for other conflicts (Or in other words, "Dummy Proof" things I'm still gettng used to).

  4. #4
    Registered User vdmc's Avatar
    Join Date
    Nov 2009
    Location
    USA, Southeast
    Posts
    27
    I will give this a look - maybe it will fix my issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •