Page 44 of 50 FirstFirst ... 344243444546 ... LastLast
Results 646 to 660 of 742

Thread: Deep Rising Fx: Potential fluid simulator

  1. #646
    darkChief,

    I created a fresh simple test like you asked and that worked fine, but as soon as I tried to use one of the sample scenes from your demo download, I got the same problem as before, no sim creation. I even waited for 30 minutes and had no result. Then after cancelling that, subsequent loading of another one would crash LW immediately, right during the demo scene load. I'm using LW 2018.0.2 and the DEMO VERSION.

    When I first encountered the issue, I had completely deleted the plugin and all of the dependencies from my LW paths,and then after reading your reply post here, I put the plugins and dependencies, including the VC_redist_x64.exe, back in place. I am also using the most current nVidia game ready drivers.

    Any other suggestions.
    Last edited by JamesCurtis; 03-11-2018 at 05:07 PM.

  2. #647
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    Ah okay sorry about that, seems to be my fault. I reintroduced the particle limit for this version. The emitter is generating to many particles, the particle limit is 80,000 for the domain. Just open the Domain panel, select the emitter and reduce the particle limit. An there's also a frame limit (120 frames). There should be a warning, will look into that. Anyway you can try the CPU simulator first, if you run into any limitations it will notify you.
    Last edited by darkChief; 03-11-2018 at 05:53 PM.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

  3. #648
    yes i am also having hard time runing demo.. actually gpu doenst work at all even if i put all .dll's in right place... . cpu sim worked..

    Click image for larger version. 

Name:	noGO.JPG 
Views:	51 
Size:	152.5 KB 
ID:	140602
    Last edited by mav3rick; 03-12-2018 at 07:02 AM.
    new web page up www.null.hr

  4. #649
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    I think there's a compatibility issue with your card. One of the kernels is not compiling correctly. Please make a folder called test in your c:/ drive. Run the simulation again, and when you get "compilation error" check to see if a file is generated in the test folder. If so, please send me the file. The kernels are compiled dynamically, the vendor compilers differ, so that might be the problem.

    Also please check which versions of OpenCL your cards support. Minimum is 1.2, I tried looking on the internet but it seems to depend on which drivers you currently have.
    Last edited by darkChief; 03-12-2018 at 07:20 AM.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

  5. #650
    Quote Originally Posted by darkChief View Post
    I think there's a compatibility issue with your card. One of the kernels is not compiling correctly. Please make a folder called test in your c:/ drive. Run the simulation again, and when you get "compilation error" check to see if a file is generated in the test folder. If so, please send me the file. The kernels are compiled dynamically, the vendor compilers differ, so that might be the problem.
    sadly in demo version only save in MEMORY is enabled.. and nothing is written on disk.. also i cannot find any kernel file created
    new web page up www.null.hr

  6. #651
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    Quote Originally Posted by mav3rick View Post
    sadly in demo version only save in MEMORY is enabled.. and nothing is written on disk.. also i cannot find any kernel file created
    The compiler error should automatically dump a compilation log to the test folder, even in the demo.

    Anyway it is odd, since the OpenCL works with a basic scene, but not he demo. The compilation should also fail in the simple scene. Anyway will see if anyone else is having the problem, so I can collect more information.

    I have tested this on a couple Nvidia cards, and it works. Sorry for the inconvenience in the meantime.
    Last edited by darkChief; 03-12-2018 at 09:29 AM.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

  7. #652
    Np i am really looking into it as i found v1 to v2 progress very good so i wanted to check if it is production ready for me!
    new web page up www.null.hr

  8. #653
    The issue I'm having is that when I even try to load one of the sample scenes included in the demo download, I get an instant crash with LW. So, in other words, I can't even get a scene to load without a crash, even with the Simple Scene that is included in the download. Upon load, It warns me of the fact it is a demo and that I should considering buying the plugin if I like what I see. When I select Okay, I get the crash right away. Please Note, when I loaded the Apple scene for the very first time, It was okay, but the sim did not progress. Upon subsequent loads of that scene or any other of the other demo scenes it would crash.

    It's frustrating!!

  9. #654
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    Try resaving the files after you load them. That should solve your issue, if not let me know.

    Otherwise working here.
    Last edited by darkChief; 03-12-2018 at 01:02 PM.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

  10. #655
    also .. advice when packing up demo ... from folder names i really cant be 100% sure which version is for 2018 or 2015.3 or lw 11 and older versions
    new web page up www.null.hr

  11. #656
    The problem I have is that I can't even get them to load without them crashing LW! The crash is immediate. I can't even get to a point to resave them at all!

    I also tried them in LW2018.0.1 after doing a completely new setup of the installation process for it, and got the same result as I did with LW2018.0.2.

    Something is making the demo scenes crash.

  12. #657
    Super Member omichon's Avatar
    Join Date
    Jul 2003
    Location
    Bordeaux, FR
    Posts
    727
    I also get an instant crash when trying to load theses demo scenes in 2018.0.2 :
    basic_scene
    Bubble_Rigid_Coupling
    deepfx_tank_flood
    glass_ice_cube
    www.oliviermichon.fr | 3D Animation, Motion Graphics and Broadcast Design.

  13. #658
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    Will update, the demo and scenes this weekend.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

  14. #659
    Thanks.

    Hopefully this will resolve the issues we've been having with the demo scenes.

  15. #660
    Registered User darkChief's Avatar
    Join Date
    Mar 2006
    Location
    Global
    Posts
    672
    Deep Rising v2.0.1 just released. Fixes an elusive save/load bug.
    System: AMD Ryzen 2700, 16GB, RX 570 x2, Win 10

    https://www.deepfxworld.com

Page 44 of 50 FirstFirst ... 344243444546 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •