Results 1 to 4 of 4

Thread: Rev 3-1 160408 - no network input sources

  1. #1
    Registered User
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    173

    Rev 3-1 160408 - no network input sources

    3Play 440 Multistandard
    Rev 3-1 160408


    In version 3-1 160408 my network inputs cannot see any source, neither NDI or iVGA (if still supported?).
    (When downgraded to Rev 3-1 160316 iVGA is working fine.)

    For double check I installed the NDI video monitor on the 3Play machine. It can see LiveText NDI and NDI scan converter signals without any problems. So most likely there are no network/firewall issues in general with the NDI transmission...

    Anyone else can confirm this behaviour with Rev 3-1 160408?

    Best regards,
    Matthias

  2. #2
    I'm using this version at NAB and getting NDI output into TriCaster and NDI Telestrator. Did you make a new session?
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    173
    Yes, new session was made.

    I did not test NDI out from 3Play.
    Just tried unsuccesfully to receive a NDI signal via 3Play network inputs...

  4. #4
    I'll have to try Network in next time I get a chance.
    Kane Peterson
    Solutions Architect
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •